Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 403
  • Last Modified:

Connect to the Internet wizard fails

When running the CTIW it does not pickup the router and give the option of typing the IP of the router and server in manually.  Once this is done the wizard fails.  UPNP is enabled on the router and the server is plugged in directly into the router.  I am finding a few posts on the net with regards to anti-virus but the only software on the server is Windows One Care.  We loaded the server at the office and the wizard did pickup a netgear router but we changed the IP range to 10.0.0.0 and when trying to rerun the wizard it fails.
0
technolutions
Asked:
technolutions
  • 5
  • 5
3 Solutions
 
Glen KnightCommented:
Is it the same router?
This message is quite normal you just need to enable the ports manually.

Not all routers support uPNP and there are a number of different implementations of uPNP
0
 
Syed Mutahir AliTechnology ConsultantCommented:
I assume you installed SBS at one location and then run the wizards and now you have changed the IP Addressing scheme so you have changed the server's IP Address as well ?

the correct process is :

http://blog.mpecsinc.ca/2009/03/sbs-2008-how-to-change-servers-ip.html

Once you change the SBS 2008 Server IP Address (via start > run > ncpa.cpl ) then tcp/ip v4 properties and you provide the new IP Address, subnet mask, default gateway, dns (SBS itself) then you have to run "Fix my network wizard"

have a read through of the above link, it should get you going.

Thanks
0
 
technolutionsAuthor Commented:
the router is a newer model netgear DSL router than the older one which I ran the wizard.  I tried the second comment as well.  DNS works, DHCP works.  NSLookup resolves correctly.  Ran CTIW wizard, tried again and fails with same error.
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
Glen KnightCommented:
The error that it cannot open the ports is quite normal.

As i said in my previous post the uPNP method is very unreliable.

You just need to open the ports manually on the router.
0
 
technolutionsAuthor Commented:
ok. But am I correct by saying you cannot run any of the other wizards again as it asks you to run the CTIW wizard 1st.
0
 
Glen KnightCommented:
You can run them again as far as i am aware once you have run the CEIW
0
 
technolutionsAuthor Commented:
something else interesting.  If you have two NIC, on with a DHCP IP, and you run fix my network wizard, it gives that NIC a static IP in the 192.160.0. range.
0
 
Glen KnightCommented:
SBS2008 is not supported with 2 NIC's
0
 
technolutionsAuthor Commented:
I know that.  That was just a observation as server have two nics in them.
0
 
Glen KnightCommented:
That may be why your uPNP isn't working, you need to either disable it in the BIOS or completely disable it in Device Manager.
0
 
technolutionsAuthor Commented:
Yeah I will give that a shot.  thanks.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 5
  • 5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now