?
Solved

'Out of office' greyed out in Outlook clients on Exchange 2007

Posted on 2010-01-10
2
Medium Priority
?
952 Views
Last Modified: 2012-05-08
Hello

Affected users are on Exchange 2007 SP1 and using Outlook 2007 SP2.

Some people in our company have reported that the ability to change OOF setting using Outlook 2007 are greyed out for them, although they can carry out changes to OOF using OWA.

They can access the OOF URL fine (well, when they open in IE, I can see a lot of XML in the browser).

Any idea on how to troubleshoot this?
0
Comment
Question by:Joe_Budden
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 76

Accepted Solution

by:
Alan Hardisty earned 1000 total points
ID: 26279425
Please see the following site which suggests your Authentication on the EWS virtual directory is not set correctly:
http://www.pro-exchange.eu/modules.php?$1&name=News&file=article&sid=686 
0
 
LVL 20

Assisted Solution

by:Satya Pathak
Satya Pathak earned 1000 total points
ID: 26283893
Please find IIS authentication type and the SSL requirement for Exchange 2007.
Exchange 2007
 
1) Autodiscover: Basic and Integrated authentication   SSL Optional
2) EWS : Integrated authentication                            NO SSL
3) Exadmin : Basic and Integrated authentication       NO SSL
4) Exchange : Basic and Integrated authentication      SSL Optional
5) Exchweb : Basic and Integrated authentication       NO SSL
6) Microsoft-Server-ActiveSync: Basic authentication   SSL Require
7) OAB : Integrated authentication                              NO SSL
8) OWA : Basic authentication                                     SSL Optional
9) Public : Basic and Integrated authentication          SSL Optional
After that need to restart IIS service and check it.

Suggestion:

There may be some reasons like
1. Wrong Autodiscover Service settings
2. Wrong certificate
3. Wrong permission settings on the EWS virtual directory
4. Logged on with another user account

Check this also. Open Outlook, click Tools, click Account Settings, click More Settings button, in the Connection tab, please check whether you checked the Outlook Anywhere option. If it was checked, please uncheck it. Then examine the issue.
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article will help to fix the below errors for MS Exchange Server 2013 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
If you troubleshoot Outlook for clients, you may want to know a bit more about the OST file before doing your next job. IMAP can cause a lot of drama if removed in the accounts without backing up.
The basic steps you have just learned will be implemented in this video. The basic steps are shown to configure an Exchange DAG in a live working Exchange Server Environment and manage the same (Exchange Server 2010 Software is used in a Windows Ser…
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…
Suggested Courses
Course of the Month13 days, 5 hours left to enroll

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question