Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 836
  • Last Modified:

Cannot connect to MSSQLSERVER when Installing SQL Server 2008

I installed SQL Server 2008 on my Acer Aspire 5739G notebook. I installed a default instance but named it "SQL2008A".  But when I tried to connect to the server, I received the message "Cannot connect to MSSQLSERVER. A Network-related instace-specific error occurred while establishing a connection SQL Server. Provider" Named Pipe Provider, error: -40. Could not open a connection to SQL Server. MS SQL Error 53.
0
shellybelly999
Asked:
shellybelly999
3 Solutions
 
ashraf882Commented:
Check from service list that your instance is running properly.
Then try to connect again.
0
 
Raja Jegan RSQL Server DBA & ArchitectCommented:
>> I installed a default instance but named it "SQL2008A"

A Default instance should be the Servername.
Kindly try connecting the server by servername\SQL2008A and if it works then you have installed a named instance and not default instance..

Kindly confirm..
0
 
Reza RadCommented:
1- if you installed default instance then you can not set a name for your instance, and your sql 2000 instance will be upgrade to 2008.
2- what edition of sql server 2008 you installed?
3- go to this address:
start
programs
microsoft sql server 2008
configuration tools
sql server configuration manager
select sql server 2008 services in left panel
list of services will appear in right panel
take an screenshot of this window and upload it here
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
shellybelly999Author Commented:
I'm running the Developer edition of SQL Server 2008. I set up a standard user and added a password. I used the standard user for all accounts.
sqlserverprob.jpg
0
 
shellybelly999Author Commented:
I also should mention that I uninstalled SQL Server 2008, then reinstalled it to make sure I used the Default instance. The second time I didn't change the name. I left it as MSSQLSERVER.
0
 
Raja Jegan RSQL Server DBA & ArchitectCommented:
Just try connecting it as MSSQLSERVER..

And kindly check whether you have enabled remote connections correctly as per:

http://msdn.microsoft.com/en-us/library/dd857537%28VS.85%29.aspx
0
 
shellybelly999Author Commented:
Thanks rjegan17! You hit the nail on the head! I was using the name MSSQLSERVER when I should've been using the name of the computer. Now it works.
0
 
Raja Jegan RSQL Server DBA & ArchitectCommented:
Welcome..
And glad to help you out..
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now