Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 275
  • Last Modified:

IBM Thinkpad T40 Alternative Characters Appearing

I have an IBM T40.  

I must have hit some key accidentally, because when I hit the "L" key, the number "3" shows up.  More examples:  k-->2;  0--->"/"   I'm guess that there's a simple solution - probably hitting one of the "blue" keys.  I've tried with no luck.

Thank you!
0
ralphwalkerdj
Asked:
ralphwalkerdj
  • 5
  • 2
1 Solution
 
Mike_CarrollCommented:
Press Func + ScrLk to disable the numeric keypad and you'll be fine
0
 
Mike_CarrollCommented:
Actually, I've just realised that on some of the IBM keyboards, it's 'Fn' and not 'Func'.

The other key you need with that has NumLk on it and it's generally the ScrLk key.
0
 
ralphwalkerdjAuthor Commented:
Thanks, Mike.  Unfortunately, when I hit both those keys simultaneously, nothing changes.  I also hooked up another keyboard - a wireless Logitec LX 710.  I don't see a scroll lock on this keyboard.  Maybe it's on F1-F8, but some of those icons are not clear to me.
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
Mike_CarrollCommented:
It's just the numeric keypad.

You'll need to hold in the 'Fn' key and when you're holding it in, press the 'ScrLk' key. That should be enough. Just make sure that it is the 'ScrLk' key that has 'NumLk' on it as well (in case you have a strange keyboard layout).

This needs to be done from the notebook keyboard. It will not to the best of my knowledge work from an external keyboard.



You can also force this from the registry editor if you like:

Go to HKEY_USERS\.DEFAULT\Control Panel\Keyboard
and set InitialKeyboardIndicators = 0

Go to HKEY_CURRENT_USER\Control Panel\Keyboard
and set InitialKeyboardIndicators = 0

and do a restart
0
 
Mike_CarrollCommented:
It's also worth trying Shift+ScrLk although I would be surprised if it did work.
0
 
ralphwalkerdjAuthor Commented:
Ha!!  I WAS shift+ ScrLk.
0
 
Mike_CarrollCommented:
Ok, jurys out on that one (%
Glad you're back in action though
0

Featured Post

Receive 1:1 tech help

Solve your biggest tech problems alongside global tech experts with 1:1 help.

  • 5
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now