Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1156
  • Last Modified:

Outlook 2007 error - 1024x768 Clean false false false

I've got a user that gets the following message coming up on sent emails. The messages are sent from Outlook 2007 on Vista Business through Exchange 2007.

1024x768 Clean false false false EN-GB X-NONE X-NONE MicrosoftInternetExplorer4

Not sure what this means? Any ideas?

Thanks
0
rowdybeans
Asked:
rowdybeans
  • 2
1 Solution
 
ClarkFilterCommented:
Is the user sending images that are being automatically reduced to "large" (1024x768)?  When creating a new message, open the attachment options if it is not currently shown (click Insert on the ribbon, then click the small arrow on the "Include" section of the ribbon).  In picture options, you may have Large (1024 x 768 px) set.  Try changing this to something else.

Is there stationary in use that could be causing this?

Is the message that the user is receiving an email or a popup error?
0
 
rowdybeansAuthor Commented:
The only image being sent is a company logo?
0
 
ClarkFilterCommented:
Try removing the logo and resending.  Remove all graphics and send just a plain text email.
0

Featured Post

 [eBook] Windows Nano Server

Download this FREE eBook and learn all you need to get started with Windows Nano Server, including deployment options, remote management
and troubleshooting tips and tricks

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now