File sharing between two Windows XP computers

Good morning,

We have two Windows XP computers.  One running Windows XP SP2 and the other running Winods XP SP2.  They are both on the same LAN and belong to the same workgroup.  

When I try and share a folder on the root of the hard drive from the XP SP2 machine for the SP3 machine to view it can see the folder but states that the user does not have permission to view the folder.  I can view the default "shared documents" folder without issue from the computer.

Temporarily I turned off the Windows XP firewall and still not luck.

As a test I setup a shared folder on the SP3 machine and the SP2 machine can view and access the folder just fine.

Looked at the permissions and everything looks good.

Is there something I am missing?    
networkadminAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

gmbaxterCommented:
Give everyone full control permissions on the shared folder,  or add the SP3's user directly to the share by specifying them as SP3MACHINENAME/USERNAME under sharing and again giving full control.

You may also want to check if they are on the same workgroup.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Adam LeinssServer SpecialistCommented:
Turn off Simple File Sharing: http://support.microsoft.com/kb/307874
Make sure the same username and password is being used on both PCs.  If the username doesn't exist on the 2nd PC with the same account, just create one.
0
networkadminAuthor Commented:
They are on the same workgroup.  I can't seem to add the sp3machinename/username under sharing.

Is there something special I need to do to get it to recognize the user-name?
0
Al JeeCommented:
Are you using an administrator account?
0
networkadminAuthor Commented:
Added the user "everyone" to the permissions list and added additional permissions and the issue was resolved.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
File Sharing Software

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.