Out-Of-Office Assistant Turned Off, But Some Users Still Told It Is On By Other Email Recipients

Hello,  Some users used Out-Of-Office Assistant during the holidays.  When they returned they turned it off.  However, some recipients of email have sent them email telling them to turn off O-O-O replies.  When I send email to these users I do not get any O-O-O reply.  Apparently, only some are getting the O-O-O reply.  The users have confirmed that O-O-O is off.  Have even had them turn it back on, click ok and then get back in and turn it off, yet some are still getting the O-O-O replies.  Very strange.  Any ideas?

All users are part of an Exchange 2007 office, running Outlook 2007.  All updates applied at server and PCs.
rstuemkeAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

rstuemkeAuthor Commented:
Clarification....some senders of email to these users have reported O-O-O is still on....
0
frankie_wCommented:
Are the senders external senders or internal users? Exchange 2007/Outlook 2007 assigns different messages for external and internal senders thus might explain why some senders receive the OOF message.

If you have OWA setup, have the user logon to the OWA and check the OOF settings and see if it matches the OOF settings in his/her outlook. If it doesn't matches, it might be an Outlook client issue or a mis-configured OOF setting on the Exchange server.
0
rstuemkeAuthor Commented:
I got their passwords and logged onto their OWA accounts.  (Only 3 or so users seem to be having this problem).   OWA showed the OOO as being turned off.


Here is an emails I recieved from one of the users experiencing the problem:
"FYI  another one that received my OOO.  I did notice a pattern.  It seems if I email a new email address since I returned from vacation, they receive this notice.  However, once I email them again they no longer receive this OOO notice.  I do not know if that bit of info helps you or not."

Meaning she sent to email addresses the first time since returning and turning off OOO.  Had another user which experienced the same thing.  Perhaps that is a clue.....

0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

frankie_wCommented:
I've seen this once with one of my user before. It turned out that her rules on the outlook client was corrupted and had to be rebuild. First export the current rule settings and close Outlook. Then go to start >> run and enter outlook.exe /cleanrules to wipe out the rules set from outlook. Once Outlook starts again with all the rules wiped out, test the OOA and see if the issue persists, if not, import the rules back in and you should be good. I suggest testing on one of the 3 users first before trying it on the other 2.
0
rstuemkeAuthor Commented:
I checked with all the users and none have any rules or alerts configured.   Not every person who sends them mail is getting the OOO reply.  I for one do not get them back, as do many others.  It does seem to be selective as to who receives them, but have not yet confirmed a pattern.
0
frankie_wCommented:
My user didnt have any rules or alerts as well and yet she had the same problem. The cleanrules did resolve the problem for her. As for the pattern, like you stated, it only happens to first time email senders.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
rstuemkeAuthor Commented:
Having user perform procedures......more later
0
rstuemkeAuthor Commented:
The OUTLOOK /CLEANRULES fixed the problem.  Thanks for your help.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.