AutoSave feature will not automatically save drafts in Outllok

Hello All,

Autosave feature is set to save in the drafts folder in Outllok after 1 minute, but does not.

What I have already done.
Verified Auto Save feature is set
Recreate Profile in Outlook
Uninstall/Reinstall Office

Does anybody know security settings that may affect the AutoSave feature?

Thanks
MhellerAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
MhellerConnect With a Mentor Author Commented:
Thank you everyone for your help,

I do not know exactly what it was but it had to do with my Windows profile not Outlook profile.

0
 
dj0rbitCommented:
have you ran office updates?
0
 
MhellerAuthor Commented:
Yes, According to Microsoft Updates I do currently have all available updates.

Also I forgot to mention this earlier I am currently running Microsoft Office 2007 Service Pack 2
0
The new generation of project management tools

With monday.com’s project management tool, you can see what everyone on your team is working in a single glance. Its intuitive dashboards are customizable, so you can create systems that work for you.

 
dj0rbitCommented:
i also changed my autosave settings in 07' to 1 minute. Compose a new email, waited 1 minute but it didn't save, it took almost an entire 2 minute to save/show in draft.

How long have you waited?
0
 
MhellerAuthor Commented:
Off hand I do not have the exact time but i have waited probably a good 10 minutes.
0
 
dj0rbitCommented:
try removing some files from the OLK folder. Not sure if this is going to work but it's worth a try.
Before doing the above step, make sure to quit outlook.

here's the path for the OLK: HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\Security
0
 
MhellerAuthor Commented:
I renamed the old OLK folder, and verified that outlook created a new one, then I opened a new email at wrote some text and let it sit for 10 actually 13 minutes now and it still has not autosaved.
0
 
MYCUCommented:
You have probably already checked this, but under Tools - Options - Email Options is there a check in the box "Automatically save unsent messages"? If this box is not checked then it won't matter what settings you select under Advanced Email Options.

If it is checked, then try opening Outlook in safemode and see if it works that way. If it does then you will need to troublehsoot your add-ins.
Click Start - Run - and type in Outlook.exe /safe
0
 
MhellerAuthor Commented:
I have verified that Yes, the "Automatically save unsent messages" box is checked.

Opened outlook in safemode, started a new email and let it set for 11 minutes now, I still do not see anything in Drafts folder.
0
 
MYCUCommented:
If you change the autosave to a different folder, other than drafts, does it work? Temporarily change it to Sent Items or something like that.
0
 
dj0rbitCommented:
have you tried removing the Normal.dot file?
try removing that file and relaunch Outlook.

here's a link to find where the normal.dot is located: http://resources.marshalladulteducation.org/techtips/techtip72.htm
0
 
MhellerAuthor Commented:
I have tried changing the folder, to Outbox and after 10 minutes still nothing was autosaved.

I just removed everything from the templates and we will see if that works.

Also as a note I am connected to an exchange server which is where the mailbox is located could there be any security settings server side that may be affecting the autosave feature?
0
 
MhellerAuthor Commented:
It has been 12 minutes after removing all templates, restarting outlook and opening a new email.

Still nothing has been autosaved.
0
 
MYCUCommented:
There may be a setting server side that is effecting this.....but I wouldn't know what to look for there becuase I am on POP3.

Try creating a new Outlook profile and test it.
0
 
kawamuracdCommented:
If this was resolved because of a Windows profile can you please set this as resolved. Did you just recreate the windows profile and it worked fine?
0
 
MhellerAuthor Commented:
I apologize to all but it takes 5 days when you accept your own comment as a solution.

The actual resolution to my issue was a registry key which allows you to autosave an email with a digital signature. When I recreated my profile I did not recieve all the group policies for a while and it temporarily did not automatically sign my emails.

hkcu\software\microsoft\office\12.0\common\mailsettings /v AllowAutoSaveCryptoMail /t REG_DWORD /d 1

for more info refer to:
http://support.microsoft.com/kb/911906

0
All Courses

From novice to tech pro — start learning today.