windows 7 and linkstation(Buffalotech)

Hi,

I have a Linkstation LS-GL500 from buffalotech and its very slow on 1-2 computers but working fine on other computers.  Windows 7 OS is running on these two computers and I even tried changing the internet connection from a different port (from a location where the link station is working fine) to this computer but that did not help. When I try to open a folder from the link station, it takes time and most of the time it will just freeze and we had to close and open "my computer" again to browse. I tired ipconfig /release and renew to see if that helps but nothing. Please let me know if you have any suggestion.

regards
IgiwwaAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

DavidPresidentCommented:
run perfmon (start->run command), and look at the network I/O settings, and also look at the network config.  Perhaps you are syncing up at a slower speed on the PC that is having problems.  Maybe network card, connector, or cable is bad, maybe it is running half-duplex instead of full duplex.

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
rindiCommented:
Check if disabling ip6 on the Windows 7 Boxes helps.
0
IgiwwaAuthor Commented:
HI,

Thanks.
@rindi - Disabling the ipv6 did not help. Still its slow and many times it freezes up. We have to restart the computer. We tried ipconfig /release/renew to see if that will help but it did not.
@dliethe - right now the setting is "auto negotiation" and It tried changing it to "full duplex" but the connection is lost i.e. not connecting to the internet/network.

Let me know if there is any other thing we can try.

0
ON-DEMAND: 10 Easy Ways to Lose a Password

Learn about the methods that hackers use to lift real, working credentials from even the most security-savvy employees in this on-demand webinar. We cover the importance of multi-factor authentication and how these solutions can better protect your business!

rindiCommented:
Check if there is a firmware update available for the device.
0
DavidPresidentCommented:
Set it to half duplex.  Full duplex requires proper cabling, and more importantly, your HBA and ethernet hub/switch must all not only support full duplex, but be configured to be in that mode.  
0
IgiwwaAuthor Commented:
@rindi, sorry I should have mentioned this before. The very first step I did is to do the firmware update. As I mentioned before, all the computers works fine except this windows 7 machine. any more suggestions?
0
DavidPresidentCommented:
Something in the manual about IPV6 support and firmware revisions.  Make sure your Win7 box has IPV4 configured and operational also.
0
IgiwwaAuthor Commented:
these suggestions did not completely resolve the issue but were helpful.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.