Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 748
  • Last Modified:

Apple OSX Leopard update issue

Apple OSX Leopard displayed the following notice during updates:

System extension cannot be used

The system extension "/System/Library/Extensions/hpPlugInInit.kext" was installed improperly and cannot be used.

Does anyone have a solution?
0
Positive_Coaching_Alliance
Asked:
Positive_Coaching_Alliance
  • 2
1 Solution
 
strungCommented:
Drag the offending file to the desktop and run software update again. If that solves the problem, delete the file from your desktop.
0
 
Positive_Coaching_AllianceAuthor Commented:
Problem resolved.

I contacted Apple Tech Support and they were able to address my issue by advising to apply the Mac OSX 10.6.2 Combo upgrade: http://support.apple.com/kb/DL959

Vinnedb
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now