Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

Unable to assign permissions to an AD group in vCenter / vServer / vSphere.

Posted on 2010-01-11
3
Medium Priority
?
1,415 Views
Last Modified: 2012-08-13
I have a vcenter server and it is installed on the domain. I have been using the default built-in administrator account but I want to give AD logins access to vCenter. When I go to add the permission, I select my domain from the drop down and it computes for a while before showing me no results. I have worked with vCenter in numerous other environments and never seen this. Is this an issue someone has seen before???
0
Comment
Question by:newgentechnologies
3 Comments
 
LVL 24

Expert Comment

by:ryder0707
ID: 26289481
Are you able to do a manual search?
0
 
LVL 42

Expert Comment

by:Paul Solovyovsky
ID: 26289540
Is vCenter on a domain controller or domain member?
0
 

Accepted Solution

by:
newgentechnologies earned 0 total points
ID: 26295902
I managed to resolve the problem. It was a name resolution issue on the vCenter server. There were stale DNS records for the domain in DNS. To troubleshoot i pinged domain.local and it returned an IP of a decomissioned DC. I went to DNS and deleted the old record, did an ipconfig /flushdns and then when I pinged the domain it returned an active domain controller's IP. Once this was done everything communicated properly and I was able to add the account to vCenter.
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The following article is comprised of the pearls we have garnered deploying virtualization solutions since Virtual Server 2005 and subsequent 2008 RTM+ Hyper-V in standalone and clustered environments.
It’s time for spooky stories and consuming way too much sugar, including the many treats we’ve whipped for you in the world of tech. Check it out!
This video shows you how easy it is to boot from ISO images for virtual machines with the ISO images stored on a local datastore on the ESXi host.
How to Install VMware Tools in Red Hat Enterprise Linux 6.4 (RHEL 6.4) Step-by-Step Tutorial
Suggested Courses

564 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question