Stopping Remote Desktop Connections in Console / Admin Mode

Hi

I have a Windows 2003 server that I connect to using Remote Desktop Connection on a Windows Vista machine. I recently needed to connect to the machine in 'admin / console' mode - in order to shut down too many concurrent sessions. I did this by running the RDC software from the Start/Run menu. However, now whenever I open the RDC software, it continues to connect to the server in admin / console mode. This is a problem, because connecting in this mode will not let you reboot the machine. I now seem unable to connect to the server with RDC without it being in admin / console mode.

Does anyone know how I can switch the RDC connections back to standard, by default?
beverleydunsterAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

beverleydunsterAuthor Commented:
Unfortunately that articles tells me about what I've already done - but now every time I connect, it's in admin / console mode. I need to revert back to connecting in standard (multiple sessions) mode.
0
NarendraGCommented:
Clear rdp history if nothing works.hope this will work

http://www.techyforums.com/index.php?showtopic=69

Good Luck
0
Cloud Class® Course: Microsoft Azure 2017

Azure has a changed a lot since it was originally introduce by adding new services and features. Do you know everything you need to about Azure? This course will teach you about the Azure App Service, monitoring and application insights, DevOps, and Team Services.

Dmitriy Ilyinsenior system administratorCommented:
>This is a problem, because connecting in this mode will not let you reboot the machine.
This is not a problem...
U steal can reboot it in admin mode:
Start - Settings - Windows Security - Shutdown (if you use classic start menu) or Star - Windows Security - Shutdown (if you use new start menu)
If  shutdown button will be disabled then you have not rights for this.
Also.... If you run mstsc without any swithes you will logon with standard mode.

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Glen KnightCommented:
"This is a problem, because connecting in this mode will not let you reboot the machine"

Why?

I do this all the time! You just need to click the Windows Security button on the Start Menu and select shutdown then you can select restart.
0
Cláudio RodriguesFounder and CEOCommented:
Or if you do have rights simply open a command prompt and type TSSHUTDN (if you pass /? you will see all the options available).

Cláudio Rodrigues
Citrix CTP
0
bitMASTERSCommented:
shutdown /r also will restart the computer if you are not given the restart option.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Server OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.