?
Solved

Changing default View in Outlook and Word 2007

Posted on 2010-01-12
15
Medium Priority
?
760 Views
Last Modified: 2012-05-08
I have changed the font settings in OUtlook, tool - mail format, stationary.... And there is no change when I open outlook to view (reading pain or when I open an email) still on the default font. Checked that settings were saved, restarted outlook. No change.

Basically I want to enlarge (zoom) outlook and word default views. One of our users has a vision problem and I need to enlarge everything as a default. Thanks,
0
Comment
Question by:sparkis
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 4
  • 3
  • +1
15 Comments
 
LVL 9

Expert Comment

by:MinoDC
ID: 26294436
as written in another post ....
Have a look at the following:
http://articles.techrepublic.com.com/5100-22_11-5961254.html
0
 
LVL 2

Expert Comment

by:aquadeep
ID: 26294485
For wORD 2007, Please refer this link:

http://blogs.techrepublic.com.com/msoffice/?p=289
0
 

Author Comment

by:sparkis
ID: 26294538
Aquadeep - but this does not change the view for documents I need to open. I want all doc';s to reflect this change - even those already saved. They should open with a larger font.

Is there a way to set the Zoom to 140% for Outlook and Word - maybe that will do the trick.
0
NFR key for Veeam Agent for Linux

Veeam is happy to provide a free NFR license for one year.  It allows for the non‑production use and valid for five workstations and two servers. Veeam Agent for Linux is a simple backup tool for your Linux installations, both on‑premises and in the public cloud.

 
LVL 2

Expert Comment

by:aquadeep
ID: 26294750
Follow this link to change default zoom level for all the documents (even existing ones)

http://groups.google.com/group/microsoft.public.word.docmanagement/browse_thread/thread/8b0936475e838a71?pli=1

And to know more about Auto Open macro, go to this link and search for "Create an AutoExec Macro and an AutoOpen Macro" for Word 2007:
http://support.microsoft.com/kb/286310


I hope this helps.
0
 
LVL 9

Expert Comment

by:dj0rbit
ID: 26294953

To change the default zoom in word 2007, you would need to edit the "Normal.dotm" file.

Here's how to do it:

Click the Microsoft Office Button , and then click Open.
Click on "Trusted Templates"
double click on "Normal.Dotm" file to open it in Word
You should now be in the Normal.dotm file.
Go to the View tab
Click on Zoom
increase the Percent box to 140
click OK and exit out of word

The next time you open word it should default to 140% zoom
0
 

Author Comment

by:sparkis
ID: 26295038
dj0rbit - when I open word and select open, I dont have a Trusted Templates option anywhere. I have templates, but it is blank.
0
 
LVL 9

Expert Comment

by:dj0rbit
ID: 26295107
If no templates are listed in the Open dialog box,
click the arrow next to the "Files of type" box, and then click All Word Templates.
It should appear once you change the field

hope that helps
0
 
LVL 9

Assisted Solution

by:dj0rbit
dj0rbit earned 664 total points
ID: 26295126
sorry i forgot to mention that once you change the settings in the normal.dotm file, be sure to save it.
0
 

Author Comment

by:sparkis
ID: 26295162
Found it. And saved it to 150 and it opens at that zoom. But it does not open at the zoom level for existing docs.

just to clarify I am trying to zoom all EMAILS in Outlook and all Word Docs, new and existing. this user cannot see well and all docs they open on their machine need to be zoomed at 150%.
0
 
LVL 2

Accepted Solution

by:
aquadeep earned 668 total points
ID: 26295189
For existing docs, you have to change the Auto Open Macro as suggested in my previous post.
0
 

Author Comment

by:sparkis
ID: 26295289
By chance does anyone know if XP has a DPI scale similar to vista/7
0
 
LVL 9

Expert Comment

by:MinoDC
ID: 26295740
yes, it has DPI scale, and you try to change it, throught the GPO
0
 
LVL 9

Assisted Solution

by:MinoDC
MinoDC earned 668 total points
ID: 26295751
ops...GPO if you have a Active Directory Domain...
0
 

Author Comment

by:sparkis
ID: 26295853
THanks everyone. I went into the display settings and change the dpi scale. this is what I was looking for.
0

Featured Post

Enroll in August's Course of the Month

August's CompTIA IT Fundamentals course includes 19 hours of basic computer principle modules and prepares you for the certification exam. It's free for Premium Members, Team Accounts, and Qualified Experts!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Large Outlook files lead to various unwanted errors and corruption issues. Furthermore, large outlook files can also make Outlook take longer to start-up, search, navigate, and shut-down. So, In this article, i will discuss a method to make your Out…
Many people use more than one email account and so it becomes difficult for them to manage them when they use separate accounts,  so, in this article, I have shared an easy way to add Other Mail Accounts in your Google Inbox. It helps to combine all…
Learn how to create and modify your own paragraph styles in Microsoft Word. This can be helpful when wanting to make consistently referenced styles throughout a document or template.
If you’ve ever visited a web page and noticed a cool font that you really liked the look of, but couldn’t figure out which font it was so that you could use it for your own work, then this video is for you! In this Micro Tutorial, you'll learn yo…
Suggested Courses

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question