• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 834
  • Last Modified:

Internet Explorer Setting Issue

I applied a GPO to all my users this morning that had some new IE settings. Now on all my users PCs when they open up IE they get a bar across the top that says "Protected mode is currently turned off for the Local intranet zone.". Can someone tell me which setting in IE will keep this from popping up? I know there is the "Enable Protected Mode" button to uncheck but that does not seem to take care of my problem...

My clients have IE 7 & IE 8. The server the settings were imported from has IE 8.
0
wantabe2
Asked:
wantabe2
  • 2
1 Solution
 
netcmhCommented:
Have you tried setting the UAC to be on? From Tools, Internet Options, Security Tab, Check Enable Protected Mode.

0
 
wantabe2Author Commented:
The problem is, the "Enable Protected Mode" is unchecked & the little box that pops up at the top of the screen is just telling the users that protected mode is disabled. If they click on the bar they can choose do not show this message again which works....the only problem is I have thousands of users. Does anyone know of a setting in IE I can set that the little bar across the top does not show up? If I could automate them clicking do not show again that would be great! Thanks
0
 
wantabe2Author Commented:
Attached is the bar that pops up across the top of the screen. If the users click it they can choose "Do not show again". Is there a setting in group policy that I can push out so the meesgae does not come up or may I can automate them clicking "do not show again"? I just need something to keep the box from popping up.
12345.JPG
0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now