Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1643
  • Last Modified:

Long pause at "Loading personal settings" during logon process

We just introduced Citrix UPM on our XenApp5 servers and are now experiencing a long pause at "Loading personal settings" during the logon proces.  We have set up our policy to exlude all recommended folders, files and registry entries as per the Admin guide for UPM.

I know this is a well traveled subject, but does anyone have a specific fix for this slow logon process as it relates to Citrix's User Profile Manager?

Thanks.
0
shaner68
Asked:
shaner68
  • 4
  • 2
  • 2
  • +1
1 Solution
 
amichaellCommented:
Does the logon ever complete?  We've had issues with the UPM in which logons would never complete.  An uninstall/reinstall resolved for whatever reason.
0
 
shaner68Author Commented:
The logins do complete, they just pause long enough to make people start calling.  Seems to be only a minute or so, but it is definately longer than it used to be before UPM.  I can try uninstalling and reinstalling to see if that helps.  Thanks for the response.
0
 
thatcomputergrrlCommented:
Do the end users have several printers installed on their workstations? Sometimes, mapping all printers takes a while. You can turn this off and only map default printer in policies in the PS Console. OR you can try turning off IE 7 branding, this shaved about 20 seconds off the login time.

http://support.microsoft.com/default.aspx?scid=kb;EN-US;941158

This tells you how to disable IE 7 branding. Theres a hotfix you must request and download but they are pretty fast getting it to you. You have to apply this to the Citrix servers.
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
GDITFERCCommented:
Try configuring an application to "Not wait for printers to be loaded" and see if that helps.  THere is a check box under the Application -- Client Options -- Printing -- Start this application without waiting for printers to be created...  Do this to a simple Publish of Notepad and have the user launch it.  If it launches without problems, then printing is your problem.  If it launches with a long time, then it is not printing and could be profile related.

Do you have folder redirection setup in your environment so that Desktop and MyDocument folders are redirected to network shares instead of being on the users Roaming Profile.

Normally the IE Branding Mentioned above pauses on the "Applying IE Branding" instead of Loading Personal Settings but it could be worth a shot if the above two options don't help.
0
 
shaner68Author Commented:
Thanks to everyone for their comments.  It appears that the "Loading Personal Settings" delay was being caused by Temporary Internet Files roaming with the profile.  We had specifically set up the GPO to exclude this folder from synchronization, but the GPO was conflicting with the INI file on the Citrix servers that is used in leui of a GPO.  We renamed the INI file and tested and found that the Temporary Internet Files were no longer roaming which then cleared up the long login times.  As both THATCOMPUTERGIRL & GDITFERC stated, it will also be a good idea to test the Printer theory and possilby gain a little more on the login times.  Thanks to everyone and you can consider this topic closed.
0
 
thatcomputergrrlCommented:
really?? How did you do that? please let me know bc our temp internet files are really out of hand
0
 
amichaellCommented:
Rename the .ini files under the UPM install directory to ensure they do not conflict with your GPO settings.  Then in your UPM GPO set the policy to exclude the Temp Inet directories.
UPMSS.PNG
0
 
shaner68Author Commented:
Beat me to the punch.  Thanks amichaell!
0
 
shaner68Author Commented:
The Citrix UPM GPO was set up by another person and he just copied the syntax from the .ini file which included = signs at the end of each line.  This is where the problem was.  Once I removed the = signs from each line item in my GPO, it resolved the problem.  No more roaming Temporary Internet Files or anything else I don't want to roam.  I also renamed the .ini file to .old so there would be no conflict between .ini file and GPO.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 4
  • 2
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now