?
Solved

On Estimating Software

Posted on 2010-01-12
4
Medium Priority
?
786 Views
Last Modified: 2013-11-15
First off thanks For any help you can offer. I have a client that has an extremely old estimating program it is the Timberline Precision Collection 6.1 his motherboard fried in his old P4 system and we are migrating him to a new Dual Core. The only hitch i have is that this software is no longer supported and i can't seem to get it to work right. It was running on his old XP system and we have replaced it with a new XP system. The program installs fine including the Pervasive Database but when you go to start the program you get the following error: "The procedure entry point_resetstkoflw could not be located in the dynamic link library msvcrt.dll." now I've Googled around and have seen a few mentions of this error but none seem to pertain to this software in particular no matter what I try i just can't seem to find any resolve on this. I've attached a couple screen shots one of the error and one of the only thing that shows up in event viewer after the error.
error.JPG
error2.JPG
0
Comment
Question by:HiPer
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
4 Comments
 
LVL 2

Expert Comment

by:thomas_nilsson
ID: 26302647
I have no direct experience but I found a few references to XP Configuration errors caused by installing some third party replaced msvcrt.dll with an older version.

A link to a Microsoft support article: http://support.microsoft.com/default.aspx?scid=KB;EN-US;324762
0
 

Author Comment

by:HiPer
ID: 26303901
Thanks Thomas thought I'd seen that one and tried it before but did it again anyway and still the same problem.... any other ideas? This is a real pain in the butt..
0
 
LVL 2

Accepted Solution

by:
thomas_nilsson earned 2000 total points
ID: 26304028
Which version of mvcrt.dll do you have? Are there more versions than one installed on your system? Any other than the one in the WIndows directory that your application might pick up? Have you done a complete search?

This link http://forums.techarena.in/windows-update/693137.htm seems to indicate that a patch to XP is causing some trouble in this area and that uninstalling that patch (KB926436) might fix the problem.
0
 

Author Comment

by:HiPer
ID: 26304416
Thomas,
  Thank you very much for pointing out that I'm an Idiot...lol I checked everywhere but in the software install folder and there was another copy of the file replaced that one and it worked like a charm. thank you very much.
0

Featured Post

Percona Live Europe 2017 | Sep 25 - 27, 2017

The Percona Live Open Source Database Conference Europe 2017 is the premier event for the diverse and active European open source database community, as well as businesses that develop and use open source database software.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Developer portfolios can be a bit of an enigma—how do you present yourself to employers without burying them in lines of code?  A modern portfolio is more than just work samples, it’s also a statement of how you work.
This month, Experts Exchange’s free Course of the Month is focused on CompTIA IT Fundamentals.
Using Adobe Premiere Pro, the viewer will learn how to set up a sequence with proper settings, importing pictures, rendering, and exporting the finished product.
In this brief tutorial Pawel from AdRem Software explains how you can quickly find out which services are running on your network, or what are the IP addresses of servers responsible for each service. Software used is freeware NetCrunch Tools (https…

764 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question