IE Favorites not working

Folks let me make a long story long.. Sorry.  Just recently i have two XP Os macnines and one newly loaded Win7 with IE8. The machines all of which are not letting anyone save an interneet favorite to it in any way. The XP were working fine, but the newly loaded WIn7 i an not sure why....   Now let me add I have looked at HKEY CURRENT USER\Software\Microsoft\Windows\Current Version\Explorer\User Shell Folders and made sure that it said %USERPROFILE\Favorites.  I have used the compatibility feature.  Checked permissions, and tried to find some anwers all over the internet and nothing other that the registry entry..  Anyone encounter this and have a possible solution?
brett_apfcAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

brett_apfcAuthor Commented:
Need Help
0
dekkarCommented:
open my computer and browse to the fave folder... make sure you have full control of it in security and further, take ownership of it in the advanced options.
0
Cloud Class® Course: Microsoft Windows 7 Basic

This introductory course to Windows 7 environment will teach you about working with the Windows operating system. You will learn about basic functions including start menu; the desktop; managing files, folders, and libraries.

Kash2nd Line EngineerCommented:
create a new user account on that computer, log in with that and see if you can save favorites using that profile. if yes then there is some corruption in the other profile.
0
senadCommented:
I have a difficulty in understanding you...
Are these 3 machines connected in any way ?
0
brett_apfcAuthor Commented:
Thanks all
I have solved the issue.  Turns out, we use Webroot antispyware and in the configuration there is a setting to set up Favorites shield.  That was shutting off the ability for users to save favorites.  As soon as i relaized the one thing they all had in common with each other was that they were loaded with the Webroot software, i changed the server and problem solved.  Sorry i made the question goofy was in that panic hurry but it turns out the one thing that was saving them was the one thing stopping that issue.  Thanks!
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Browsers

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.