• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 575
  • Last Modified:

Small Business Server Remote Web Workplace not working properly.

Hello Experts, I hope new is being good to all of you.
Here is my problem.
After uninstalling Symantec's e-mail Security (it stopped working), Remote Web Workplace is not working anymore. It is supposed to run using ASP.NET version 1.1.4322.0 by default but it is giving me the message below.
Event Type:      Error
Event Source:      ASP.NET 1.1.4322.0
Event Category:      None
Event ID:      1062
Date:            1/12/2010
Time:            10:13:45 PM
User:            N/A
Computer:      Server1
Description:
It is not possible to run two different versions of ASP.NET in the same IIS process. Please use the IIS Administration Tool to reconfigure your server to run the application in a separate process.

I tried (just for kicks) to run it with ASP.NET version 2.0 and it worked but after a few hours it stopped working and the message in the event log:
Event Type:      Error
Event Source:      ASP.NET 2.0.50727.0
Event Category:      None
Event ID:      1062
Date:            1/11/2010
Time:            8:58:46 AM
User:            N/A
Computer:      Server1
Description:
It is not possible to run two different versions of ASP.NET in the same IIS process. Please use the IIS Administration Tool to reconfigure your server to run the application in a separate process.

Also, the Best Practices Analyzer reported that I should be running ASP.NET 1.1.4322.0 so I switched back to this version which stopped working after a few hours as well.

Can't figure it out. Your help willl be extremely appreciated.
Thanks,
E
0
ernestop
Asked:
ernestop
1 Solution
 
Jason WatkinsIT Project LeaderCommented:
Hi,

Can you uninstall ASP.NET 2.0, or disable it?

aspnet_regiis -u
0
 
ernestopAuthor Commented:
Thanks Firebar for your suggestion.
Unfortunately I would not dare to delete any apps in Small Business Server for fear of hurting other important applications such as Exchange and Outlook Web Access.
Like I said before, all this came about after uninstalling Symantec Mail Security.
0
 
Keith AlabasterEnterprise ArchitectCommented:
What application pools are now in your IIS server?
Are all apps in the same pool? If you have upgraded to .net 2 then I am slightly surprised that it would see an issue.
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now