?
Solved

Cisco NM 1T3/E3 Configuration

Posted on 2010-01-12
3
Medium Priority
?
2,419 Views
Last Modified: 2014-04-02
Currently have 12 sites that connect to a central site over a ds3, terminating to a cisco 7200 and a ct3 card?  We recently purchased a new 2824 with a NM 1t3/e3 card.  I have pretty much managed to duplicate the configs (old config below).  The problem for some reason the new controller will not go into channelize mode, only subrate.  Also I am unable to configure or even create  the t1 channel-group and timeslots as in the old config.  I know I missing something really simple, just don't know what it is.  Also when I go to configure the serial interfaces instead of (se1/0/1:0) I can only create se1/0.1 etc.  Any help would be great.

Okay I've been doing allot of reading.  Maybe someone can confirm this.  I'm thinking to do this set up I need a NM-1A-1T3/E3 modual.


Building configuration...
 
Current configuration : 4493 bytes

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

no service password-encryption
!
hostname AUTH_7200
!
enable secret 5 $1$xHBa$
enable password
!
ip subnet-zero
ip cef
!
!
ip host PET 10.10.13.2
ip host SFD 10.10.12.2
ip host SHFD 10.10.11.2
ip host CCPD 10.10.10.2
ip host WPPD 10.10.9.2
ip host AFA 10.10.8.2
ip host MPD 10.10.7.2
ip host FTC 10.10.6.2
ip host FPD 10.10.4.2
ip host TCSO 10.10.3.2
ip host ELP 10.10.2.2
ip host CSPD 10.10.1.2
!
call rsvp-sync


controller T3 1/0
 framing m23
 t1 1 channel-group 0 timeslots 1-24
 t1 2 channel-group 0 timeslots 1-24
 t1 3 channel-group 0 timeslots 1-24
 t1 4 channel-group 0 timeslots 1-24
 t1 5 channel-group 0 timeslots 1-24
 t1 6 channel-group 0 timeslots 1-24
 t1 7 channel-group 0 timeslots 1-24
 t1 8 channel-group 0 timeslots 1-24
 t1 9 channel-group 0 timeslots 1-24
 t1 10 channel-group 0 timeslots 1-24
 t1 11 channel-group 0 timeslots 1-24
 t1 12 channel-group 0 timeslots 1-24
 t1 13 channel-group 0 timeslots 1-24
 t1 14 channel-group 0 timeslots 1-24
 t1 15 channel-group 0 timeslots 1-24
 t1 16 channel-group 0 timeslots 1-24
 t1 17 channel-group 0 timeslots 1-24
 t1 18 channel-group 0 timeslots 1-24
 t1 19 channel-group 0 timeslots 1-24
 t1 20 channel-group 0 timeslots 1-24
 t1 21 channel-group 0 timeslots 1-24
 t1 22 channel-group 0 timeslots 1-24
 t1 23 channel-group 0 timeslots 1-24
 t1 24 channel-group 0 timeslots 1-24
 t1 25 channel-group 0 timeslots 1-24
 t1 26 channel-group 0 timeslots 1-24
 t1 27 channel-group 0 timeslots 1-24
 t1 28 channel-group 0 timeslots 1-24

interface FastEthernet0/0
 ip address 192.168.5.2 255.255.255.0
 duplex full
 speed auto
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial1/0/1:0
 description ELP 26HCXX001428
 ip address 10.10.2.1 255.255.255.0
!
interface Serial1/0/2:0
 description FTC 26HCXX001429
 ip address 10.10.6.1 255.255.255.0
!
interface Serial1/0/3:0
 description MPD 26HCXX001430
 ip address 10.10.7.1 255.255.255.0
 !
interface Serial1/0/4:0
 description PET 26HCXX001431
 ip address 10.10.13.1 255.255.255.0
!
interface Serial1/0/5:0
 description SFD 26HCXX001432
 ip address 10.10.12.1 255.255.255.0
!
interface Serial1/0/6:0
 description SHFD 26HCXX001433
 ip address 10.10.11.1 255.255.255.0
!
interface Serial1/0/7:0
 description TCSO 26HCXX001434
 ip address 10.10.3.1 255.255.255.0
!
interface Serial1/0/8:0
 description AFA 26HCXX001435
 ip address 10.10.8.1 255.255.255.0
!
interface Serial1/0/9:0
 description Woodland Park 26HCXX001436
ip address 10.10.9.1 255.255.255.0
!
interface Serial1/0/10:0
 description CSPD 26HCXX001437
ip address 10.10.1.1 255.255.255.0

interface Serial1/0/11:0
description CCPD 26HCXX001438
ip address 10.10.10.1 255.255.255.0
!
interface Serial1/0/12:0
 description FPD 26HCXX001439
 ip address 10.10.4.1 255.255.255.0
!
router eigrp 1
 redistribute static
 network 10.0.0.0
 network 192.168.5.0
 no auto-summary
 no eigrp log-neighbor-changes

ip classless
ip route 10.5.30.0 255.255.255.0 192.168.5.199
ip route 10.5.51.0 255.255.255.0 192.168.5.199
ip route 10.5.59.0 255.255.255.0 192.168.5.199
ip route 172.168.5.0 255.255.255.0 192.168.5.131
ip route 192.168.4.0 255.255.255.0 Serial1/0/12:0
ip route 192.168.8.0 255.255.255.0 Serial1/0/8:0
ip route 192.168.9.0 255.255.255.0 Serial1/0/9:0
ip route 192.168.10.0 255.255.255.0 Serial1/0/11:0
ip route 192.168.11.0 255.255.255.0 Serial1/0/6:0
ip route 192.168.13.0 255.255.255.0 Serial1/0/4:0
ip route 207.225.133.0 255.255.255.0 192.168.5.1

no ip http server
ip pim bidir-enable

dialer-list 1 protocol ip permit
dialer-list 1 protocol ipx permit
!
dial-peer cor custom
end
 
AUTH_7200#  
0
Comment
Question by:gmwatson
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 16

Accepted Solution

by:
memo_tnt earned 2000 total points
ID: 26300967
0
 

Author Closing Comment

by:gmwatson
ID: 31676512
The card the customer had oreded was the wrong card.  The NM-1t3/3e will not channelize a ds3.. The NM-1A-T3/E3 it the correct card.
0
 

Expert Comment

by:JSachetti
ID: 39973146
gmwatson -- did the NM-1A-T3/E3 card work for you?  I'm looking at the same type of configuration where I am.  We have an E3 coming into a customer site that I'm trying to break into 16 different E1's.  Any help would be appreciated.
0

Featured Post

What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In this article we have discussed about the OS X EI Capitan and how to fix Wi-Fi issue in OS X El Capitan. We have explained how to delete system level preferences and create a new Wi-Fi location to resolve Wi-Fi issue.
Why do some people recommend buying business VoIP from an ISP? What are the benefits to my company? What are the costs?
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Suggested Courses

771 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question