We help IT Professionals succeed at work.
Get Started

WSS 3.0 - where is the database stored?

oranco
oranco asked
on
482 Views
Last Modified: 2012-05-08
Hi,

We did an WSUS update yesterday which resulted in the the disconnection of WSS 3.0 from the database. This problem has been addressed on EE previously at:

https://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Server/MS-SharePoint/Q_23355279.html

My problem is that in order to start this process i need to back up my database. I cannot open it via the sharepoint admin page. I also cannot find an instance of SQL running on that server to connect to. We also tried using the stsadm but since there is no connection between Wss 3.0 and the database, it returned an error that it couldnt locate the farm.

Where else should we be looking?

thanks

O
Comment
Watch Question
CERTIFIED EXPERT
Top Expert 2010
Commented:
This problem has been solved!
Unlock 1 Answer and 9 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE