Symantec Tape drive disappearing.

I'm using symantec backup exec 11d, and when I try to run the full back weekly.. The tape disappears, if I restart the server it comes backup but soon as you run the job. It disappears again...
TJacoberger1Asked:
Who is Participating?
 
TapeDudeConnect With a Mentor Commented:
It may be worth reconfiguring the tape drive.

Go to the Backup Exec device configuration wizard, remove the drive, and then add it again.
0
 
TJacoberger1Author Commented:
This is also other error message I'm receiving, the domain admin account has access to exchange database. The file server is Windows storage server 2008.....

Backup- \\Server\Microsoft Information Store\First Storage Group V-79-57344-33928 - Access is denied.
Access denied to database .
V-79-57344-33928 - Access is denied.
Access denied to database .
V-79-57344-33928 - Access is denied.
Access denied to database .
V-79-57344-33928 - Access is denied.
Access denied to database .
V-79-57344-33928 - Access is denied.
Access denied to database .
V-79-57344-33928 - Access is denied.
Access denied to database .
V-79-57344-33928 - Access is denied.
Access denied to database .
V-79-57344-33928 - Access is denied.
Access denied to database .
V-79-57344-33928 - Access is denied.
Access denied to database .
V-79-57344-33928 - Access is denied.
Access denied to database .
Backup- \\Server\D: DataMedia mount failed.
User canceled a Physical Volume Library operation.
V-79-57344-33861 - The media operation was terminated by the user.

0
 
TJacoberger1Author Commented:
In event viewer I am receiving a log also, this is the event info:

Source: Backup Exec
Event ID: 34113

Backup Exec Alert: Job failed
{Server:"Server name"}{Job: "Weekly Backup"}Weekly Backup -- The job failed with the following error: Access denied.
0
The new generation of project management tools

With monday.com’s project management tool, you can see what everyone on your team is working in a single glance. Its intuitive dashboards are customizable, so you can create systems that work for you.

 
TapeDudeCommented:
The Arcserve user needs to have access privileges to the disc being backed up - have you recently changed the Arcserve account settings, or the password?
0
 
TJacoberger1Author Commented:
I do not have an arcserve account anyware, its using the domain admin account.. I recently replaced the hardware for exchange, I migrated the everything over.. The additional windows storage server 2008 was added as well..
0
 
TJacoberger1Author Commented:
The external tape drive was bad, the internal fan is bad and damaged it.. So we are looking into alternative backup solution. Thank you for your help...
0
All Courses

From novice to tech pro — start learning today.