We help IT Professionals succeed at work.
Get Started

eclipse web app can not find lib after turning on tomcat

bhomass
bhomass asked
on
726 Views
Last Modified: 2013-11-24
I used to be able to run web apps from eclipse with no problem using the config dialog to set Java EE module dependencies.

at certain time, I set up the tomcat on the system to run outside of eclipse. ever since then the eclipse web apps only sees the lib inside the tomcat installation dir. It ignores the eclipse dialog settings and can not even find the class files under the eclipse project WEB-INF/classes.

any one knows this symptom? did I mess up a configuration somewhere?
Comment
Watch Question
Commented:
This problem has been solved!
Unlock 1 Answer and 11 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE