We help IT Professionals succeed at work.
Get Started

IVR doesn't play sound on inbound calls

EyalL
EyalL asked
on
2,521 Views
Last Modified: 2013-11-12
Hi,

Asterisk V1.4 installed. Everything works fine (including inbound calls with voice).
Inbound route destination set to IVR.
When calling from external phone (SIP trunk) - no message is played and Asterisk doesn't recognize any DTMF.
Test call using 7777 works fine, including sound and DTMF.
The log shows that the message is played, but we don't hear it:
 -- Executing [s@ivr-3:12] ExecIf("SIP/012-08cf6ce8", "1|Background|custom/ivr_intro") in new stack
    -- <SIP/012-08cf6ce8> Playing 'custom/ivr_intro' (language 'en')

Any ideas?

Thanks,
Eyal.
Comment
Watch Question
Commented:
This problem has been solved!
Unlock 1 Answer and 17 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE