OCS 2007 R2 - Unable to share video or VOIP with mulitple participants

siber1
siber1 used Ask the Experts™
on
can someone provide a solution for why the Video and VOIP options grey out when more than 2 people are in an OCS conference?

I've double checked the settings on the OCS server and don't see where the problem is.

it works fine when inviting a single recipient to the meeting, but when adding more participants the options grey out on the OC client for video and VOIP.

thanks in advance,

S
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Hello,

Have you enabled web conferencing and IP audio in your default meeting policy?

JJ

Author

Commented:
web conferencing was enabled, but IP audio / video was not. i just enabled that now. do i need to restart any services for this to take effect?
also, since web conf. was enabled, shouldn't we have been able to have multiple participants view the web cam?

thx JJ
I have found with OCS that a lot of setting changes require a restart. I would try restarting if you can.

JJ
11/26 Forrester Webinar: Savings for Enterprise

How can your organization benefit from savings just by replacing your legacy backup solutions with Acronis' #CyberProtection? Join Forrester's Joe Branca and Ryan Davis from Acronis live as they explain how you can too.

Author

Commented:
thx. would this require a server restart or just all OCS services? just trying to guage user impact
I would reboot the server seeing that there are so many services to restart.

JJ

Author

Commented:
ok thx. I'll schedule that for later tonight and see if that clears it.
you can just restart the Front-End service, additionally you can refer to the below link for more information regarding the meeting policies and its configuration:
http://technet.microsoft.com/en-us/library/dd572933(office.13).aspx

Author

Commented:
thx - JJ i restarted the server and after making the change. I now am experiencing an error when trying to connect to the conferencing service.

here is what im seeing when trying to setup a multi user conference:
"the conferencing service did not respond. Wait and then try again. if you still cannot connect, contact your system administrator with this information (ID: 3098)

any ideas?

thx
Check your services. Make sure they are all started.

JJ

Author

Commented:
just verified that all services are started.

I am seeing this error in the OCS event log:
the process AVMCUSvc(3272) failed to send health notifications to the MCU factory at: https://OCS.companyx.net:444/LiveServer/MCUFactory
Failed occurrences: 14

is this related to the issue?

Author

Commented:
I'm also seeing this error:
Url: https://OCS.companyx.net:444/LiveServer/MCUFactory/
Cause: Network issues, non-provisioned MCU or non-functional MCU.
Resolution:
Ensure that the Service is provisioned and functioning correctly. If any network related errors are reported by the Service ensure that they are resolved.

how can i verify if the MCU is provisioned?

thx

Author

Commented:
thanks JJ that did the trick.  We're up and running now.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial