CONTENT ADVISOR WILL NOT ALLOW YOU TO SEE THIS WEBSITE

gmanster
gmanster used Ask the Experts™
on
IT THEN ASKS FOR A PASSWORD TO PROCEED. THERE IS  ONLY 1 USER ON THE COMPUTER THEY HAVE ADMINISTRATOR RIGHTS AND THAT PASSWORK DOES NOT WORK.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
go to tools -> internet options -> content -> disable content advisor

Author

Commented:
IT ASKS FOR A PASSWORD AND THE PASSWORD FOR THE ADMINISTRATIVE USER DOES NOT WORK
1) Click on Start and choose Run.

2) Type in RegEdit and select OK.

3) Now click on the little plus sign to the left of H_KEY_LOCAL_MACHINE.

4) Continue to drill down, always clicking on the plus sign at the left of the named key, through Software, Microsoft, Windows, Current Version and Policies.

5) Now click on the Ratings folder.

6) In the right pane of the RegEdit window, you'll see an icon called Key. Click on it and press Delete.

7) Next, choose Registry and then Exit to exit RegEdit. You've just deleted your original Content Advisor password.

8) Restart the computer and run Internet Explorer again.
 
You can now turn off the content advisor

Hope that helps

Author

Commented:
Thant worked great!!! Thanks so much
Your welcome :) Enjoy

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial