how to change vty and access configurations on router.

anuboggaram
anuboggaram used Ask the Experts™
on
I could change the fa0/0 and fa0/1 ip addresses permanently by using command write. but still internet is not working. See my running config.
ip name-server 202.138.96.2 -- is an old entry.
ip name-server 202.138.103.100-- is an old entry.
also should i change vty entry ??

My another temporary router is working by just configuring terminals and an entry for ip routing. Please tell me what entries to remove from the below configuration
and how?


sh run
Building configuration...

Current configuration : 3055 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname mcube
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
enable secret 5 $1$E5lG$s694ASzr8YTGAU9Be27O6.
!
no aaa new-model
!
resource policy
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
ip cef
!
!
no ip dhcp use vrf connected
!
!
ip domain name yourdomain.com
ip name-server 202.138.96.2
ip name-server 202.138.103.100
!
username cisco privilege 15 secret 5 $1$lZxm$5P5oWJtc5s6pYIm.V2FuM0
!
!
!
interface FastEthernet0/0
 description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0$
 ip address 119.82.104.130 255.255.255.252
 duplex auto
 speed auto
!
interface FastEthernet0/1
 ip address 180.151.32.145 255.255.255.240
 duplex auto
 speed auto
!
ip classless
ip route 0.0.0.0 0.0.0.0 119.82.104.129
!
ip http server
ip http access-class 23
ip http authentication local
ip http timeout-policy idle 60 life 86400 requests 10000
!
access-list 23 permit 10.10.10.0 0.0.0.7
!
control-plane
!


!
line con 0
 password
 login local
line aux 0
line vty 0 4
 access-class 23 in
 privilege level 15
 password xyz
 login
 transport input telnet
line vty 5 15
 access-class 23 in
 privilege level 15
 password xyz
 login
 transport input telnet
line vty 16 807
 password xyz
 login
!
end
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Don JohnstonInstructor
Top Expert 2015

Commented:
You want to remove the name server entries?

config t
no ip name-server 202.138.96.2
no ip name-server 202.138.103.100

which one is your inside interface and which one is the outside???

what's your lan range and what's that 10.x.x.x network?
I will help you :)

actually I don't know if it's possible,but if you want, you can call me, and I will walk you through.

Author

Commented:
Fa0/0 is outside interface
fa0/1 is outside interface

our lan range is 192.168.3.0 network
10.x.x.x.x and other accelist, vty entries are old entries made by someone.
I want to remove all those and check. I am really running out of time.
Kindly provide me the steps to remove all those entries.
Success in ‘20 With a Profitable Pricing Strategy

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden using our free interactive tool and use it to determine the right price for your IT services. Start calculating Now!

Don JohnstonInstructor
Top Expert 2015

Commented:
I'm still not sure what you're trying to accomplish...

config t
no ip name-server 202.138.96.2
no ip name-server 202.138.103.100
no access-list 23 permit 10.10.10.0 0.0.0.7
line vty 0 15
 no access-class 23 in

Open in new window

Author

Commented:
we have changed the ISP and i have configured both terminals for new ISP given IP addresses, set the routing path but internet is still not working. So i was wondering if all the other vty, access-list and other entries should be removed?

Author

Commented:
Please find the below working configuration (on temporary router) Vs the one i posted above which is not working. hope you will be able to help me in removing unwanted entries on non working router.



#sh run
Building configuration...

Current configuration : 1077 bytes
!
! Last configuration change at 16:30:02 UTC Tue Dec
! NVRAM config last updated at 16:30:05 UTC Tue Dec
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname MCUBE
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$yVpu$6iIDxNPu58gBSyDDJE7GG.
!
no aaa new-model
!
resource policy
!
memory-size iomem 15
ip cef
!
!
!
!
ip name-server 203.122.63.152
ip name-server 203.122.63.154
ip name-server 203.92.63.66
!
!
!
username cisco password 7 02050D4808095E731F
!
!
!
!
!
!
interface FastEthernet0/0
 description **** Spectranet WAN IP ******
 ip address 119.82.104.130 255.255.255.252
 duplex auto
 speed auto
!
interface FastEthernet0/1
 description ***** Spectranet LAN IP ******
 ip address 180.151.32.145 255.255.255.240
 duplex auto
 speed auto
!
ip route 0.0.0.0 0.0.0.0 119.82.104.129
!
!
ip http server
no ip http secure-server
!
!
!
!
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
 password 7 08314D5D1A0E0A05165A5E57
 login
!
scheduler allocate 20000 1000
Don JohnstonInstructor
Top Expert 2015

Commented:
Please post the output of "show ip int brief".

From the router, can you ping 119.82.104.129?

why don't we start over
step by step

erase the startup config and reload the router
then we will do it slowly and will get rid of all the lines you don't want

first:

erase start
reload
!  It will ask you if you want to save the config, say no and confirm the reload process


Then start with:

hostname mcube

interface FastEthernet0/0
 description **** Spectranet WAN IP ******
 ip address 119.82.104.130 255.255.255.252
 duplex auto
 speed auto

interface FastEthernet0/1
 description ***** Spectranet LAN IP ******
 ip address 180.151.32.145 255.255.255.240
 duplex auto
 speed auto

ip route 0.0.0.0 0.0.0.0 FastEthernet0/0
ip nat outside source list 1 interface FastEthernet0/0 overload
dialer-list 1 permit ip any
end
wr


After that, check, you should be able to browse internet.

Author

Commented:
Thanks a lot for the immediate response with solution. Internet connection is now through the router.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial