Windows 7 - Can't disable Auto Updates

lanman777 used Ask the Experts™
I am logged into my computer as a user with full administrator rights. I am logged in to the pc and not on the network and I still can't disable Automatic Updates! It is greyed out!
What is up with that?
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Click the Start menu and type "gpedit.msc" (without quotes) in the search line and press the enter key. This will launch the Local Group Policy Editor.
On the left side of Local Group Policy Editor, expand to Computer Configuration > Administrative Templates > Windows Components. Then scroll down and select Windows Update.
Double click "configure automatic updates option.Select the disabled option then apply then OK.

That should solve your problem. All updates will have to be done manually from that point on.


I can't even change the time when it reboots, it is greyed out as well. I applied the disabled option.
Is there a way I can just change the time the system restarts without changing anything else?
Reg key?

Where you able to get the automatic updates turned off?

Im not sure I understand what your asking as far as the time. Are you asking if you can change the time in general or are do you have the computer set to restart at a specific time?
11/26 Forrester Webinar: Savings for Enterprise

How can your organization benefit from savings just by replacing your legacy backup solutions with Acronis' #CyberProtection? Join Forrester's Joe Branca and Ryan Davis from Acronis live as they explain how you can too.

Top Expert 2010

Was your computer a part of the network before ?
It seems to me you have some group policy overriding the
local one.That means you have to remove all the remnants
of such a policy.Use gpedit.msc and check all ....
Top Expert 2010

also make sure your antivirus / firewall is not blocking these options....
Top Expert 2010

You can also find 'services' and see what you have under 'windows update' ....
You can also disable them over there (see the pic):


Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial