Hibernate option is not available in power option

mansur_mca used Ask the Experts™
I am not able to put my PC as there is no hibernate option is available in
Control panel -> power options.

Please advice the steps required for the same.
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Technology Specialist
Are u using windows Vista? check this solution


To resolve this issue, use the PowerCfg command-line tool to enable the hibernation feature. To do this, follow these steps.

Note :-If the computer does not support the hibernation feature, you cannot enable the feature. For information about how to use the PowerCfg tool to determine whether the computer supports the hibernation feature, see the “More Information” section.

Click Start, type command in the Start Search box, right-click Command Prompt in the Programs list, and then click Run as administrator.

If you are prompted for an administrator password or confirmation, type your password or click Continue.

At the command prompt, type powercfg /hibernate on

That’s it now your Hibernate option should be available
cganeshkumarTechnology Specialist

the command will enable hibernate option
powercfg -H ON


my PC is XP.

the result ofthe above command is as below

C:\Documents and Settings\mansur>powercfg -H ON
System does not support hibernation
Exploring SharePoint 2016

Explore SharePoint 2016, the web-based, collaborative platform that integrates with Microsoft Office to provide intranets, secure document management, and collaboration so you can develop your online and offline capabilities.

Is there enough space left on your drive?


there is lot more space in my drives.

Please check the Power settings in your BIOS configuration. It may have something about Hibernate
Go to Control Panel >> Power options >> Hibernate Tab >> Check mark Enable Hibernation.

If XP is SP3 Use this Reghack attached. Rename the file to ShowHibernate.reg and click on it to merge entries to the Windows Registry. Accept when prompted. Reboot. It will show a Hibernate Button like in the image after the reboot.This will give you the Hibernate Button as in the attached image.

If SP2, see this micorsoft Article http://support.microsoft.com/kb/893056. You will have to install the update & then do a manual regedit.


Hasty Post...

Your PC may not support Hibernate. Do this Control Panel >> System >> Hardware tab >> Click Device Manager Button >> Expand Computer >> Do you see ACPI in its properties. If not, then your PC does not support Hibernation.




i am able to see  the above highlighted  in my XP-SP2 as you said.
Then check your BIOS to if it has something like POS (Power on suspend) or STR (suspend to Ram) & make sure that it it is set to enabled as mentioned in comment ID ID: 26425911.

If still no joy, it could be some incompatible hardware that is interfering with the ACPI system. I would strip the system to bare minimums to rule out what is causing the ACPI option to not appear. It could be your Dialup modem, Lan card, some other PCI card like an Audio Card which is causing the issue.

Why not upgrade to Service Pack 3, Maybe it works magic!



Before format of my notebook I was able to use this feature. Means h/w is compatible.

I suspecting there might be some option which is could do this.


this has not been resolved yet

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial