USB prot not seen on an HP server running W2K

itrsva
itrsva used Ask the Experts™
on
We have Windows 2000 server running on an HP Proliant 150 G2. There is a Maxtor OneTouch (2.5" external HD) that is used for backups. Every thing was working fine. When the external drive was originally connected it was just plugged in, Windows recognized it, and it worked. We had trouble with a Windows update some time back and Windows crashed. We did an 'in place' repair of Windows by reinstalling Windows using the repair option. Windows is working fine but the server does not recognize the USB port at all. Anything plugged into it is unseen. The device manager shows no problems. Any ideas on how to get the USB port going without having to do a complete reinstall of Windows?
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Systems Administrator
Commented:
1. Try removing all of the USB root hubs in the device manager and then reboot, see if they are redetected and come back.   Removing devices could lock up the server, so you might want to do this after hours.
2. Reload the chipset drivers from http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=15351&prodSeriesId=435422&prodNameId=3279685&swEnvOID=181&swLang=8&mode=2&taskId=135&swItem=MTX-UNITY-I21735
itrsvaOwner

Author

Commented:
Thanks for the response. I tried your suggestion last night. It worked! When I removed the USB root hubs the server stayed up. I restarted the server and Windows reloaded the drivers. Then when I plugged in a USB device it was recognized. Many thanks!

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial