Citrix IMA Service not starting

sdt5904
sdt5904 used Ask the Experts™
on
Hi, I have two site. On both site citrix server installed . Datastore and licence server installed on remote site. now on local site i have update my 2003 server and install access 97 and office 2007. After restarting i am getting error message. One service failed to start.  when i checked Services , Citrix IMA and Citrix MFCOM services not started automatically. So i try to start manually but it takes more than 45 minutes to start service. Today i get another two error

1) The server running Citrix Presentation Server failed to connect to the Data Store.  Error - IMA_RESULT_NETWORK_FAILURE An unknown failure occurred while connecting to the database.Event ID 3615

2)The server running Citrix Presentation Server failed to connect to the data store. An unknown failure occurred while connecting to the database. Error: IMA_RESULT_NETWORK_FAILURE  Indirect: 0  Server:   DSN file:
Event ID ; 3636

Althought network connectivity is fine still getting this error.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®

Author

Commented:
CItrix Xen App 5 installed on all server
Try to recreate the LHC: dsmaint recreatelhc

http://support.citrix.com/article/CTX759510


SG

Author

Commented:
I have already done this but no solution
You installed MS Access 97 and Office 2007 (without Access 2007 i guess). The imalhc db is an Access db.

Maybe try to uninstall Access 97 and recreate the LHC will help?
Commented:
I ahve confirmed on citrix forum that is behaviour because my datastore on remote site

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial