Exchange 2003 SP2 / Entourage error: An unknown error (4363) when sending emails

llarava
llarava used Ask the Experts™
on
Hi,

We are running Exchange 2003 Ent SP2 and most of our clients are Outlook 2003.

We have a user that is having problems with the Entourage client has recently been displaying this message every time he sends a message.

Entourage error: An unknown error (4363) occurred.
Mail could not be sent.
Account name: "(my name)"

It occurs every I am getting an email error message when sending an email from  Entourage. My email is actually being sent, but I receive a pop up message  (attached) that says the mail could not be sent.

Has anyone had this experience before and know how to solve it?

Thank you!

entourage.jpg
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®

Author

Commented:
I forgot to mention that even though the message says "Mail could not be sent" the email message goes through and gets delivered.
Are there any unsent messages in the Outbox?

Author

Commented:
I've seen in some forums that someone pointed out that the error is related to an older email in my outbox on the server that continually tries to send but can’t find the attachments. However the email will be stuck in the Outbox of the Entourage client but is NOT.

I have also mapped the user mailbox to an Outlook 2003 client and I can't see anything on the Outbox either. There is no way for me from Exchange to see the Outbox unless for that mailbox unless I use a MAPI client. I don't where else this could be or what else is going on.

The client version is an Entourage 2004 for Mac, version 11.4.0 (080122)  


Success in ‘20 With a Profitable Pricing Strategy

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden using our free interactive tool and use it to determine the right price for your IT services. Start calculating Now!

Author

Commented:
From
http://www.entourage.mvps.org/error/number.html#error4363

I got this:

Error 4363

4363 "Unknown Error"

If you get error 4363 on a transmission attempt, and you have one or more attachments, try deleting and re-attaching the file or files.

I don't know where else to look for attachments or old messages?

Author

Commented:
More info in case that could be use to troubleshoot.

The user gets the error dialogue box and sometimes he does not but if I look in the error log there are errors logged about every 2 minutes. It occurs every 2 minutes, because the my Sent/Received schedule is set to check for email every 2 minutes from start up til shut down.
Try deleting the contents of the following folders:

Home/Documents/Microsoft User Data/Entourage Temp

and

Home/Documents/Microsoft User Data/Save Attachements

(You might copy the contents of those folder to a folder on the desktop first, just in case there is something in there you need.)
If the above doesn't work, also move the contents of this folder to the desktop:

Home/Library/Caches/Com.Microsoft.Entourage

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial