Windows 7 setting a connection to a hidden wireless network

a00658
a00658 used Ask the Experts™
on
I click on Manually connect to a wireless network, next I type the companies network name, sercurity type is WPA-Enterprise, TKIP, and clicked on connect even if the network is not broadcasted. I click next and I get An unexpected error occured.. I can't get passed this. I have updated the BIOS, Wireless card, Removed the wireless and unable to make the connection. I have a windows XP machine here and I am connected with that.. Confused!  Please help
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®

Commented:
Can you give us some more detail on the situation, laptop or desktop?  built in wireless or usb? What are you using for AV?  

I see instances where Zone Alarm will stop a wireless usb driver from installing all the way and cause the very problem you are having.  If this is a possibility then remove ZA, reinstall the wireless and then install ZA again.  

If that doesn't fit your system let us know and we will find a solution.

Author

Commented:
Brand new out of box Dell Latitude E6400, Dell WLAN 1397 802.11b/g 1/2 mini card, We have Endpoint protection for Virus. I don't see Zone Alarm installed anywhere. Thank you
Commented:
Try disabling your AV and installing the latest wireless drivers from the dell site.  I know you said you already did the update for the wireless but try it with no AV running to see if it makes a difference.
In the Network and Sharing Center, use the Setup a new connection/network wizard to create and save the connection.

For Connection Option choose Manually connect to wireless network (the one that says 'hidden' below the option name), and click Next.

Enter the SSID (it's case-sensitive, so it needs to match exactly i.e. "mywlan" is not the same as "MyWLAN").

For Security type select No authentication (Open)

Check the 'Start automatically...' and 'Connect even if' boxes again, and click Next.

You should get a confirmation that the network was added successfully... do NOT click Close.  Click the Change connection settings link. In the Properties window that opens UNcheck the box that says Connect to a more preferred network if available, then click OK (and Close if the confirmation reappears).

It should now connect to the hidden network automatically, and the wireless signal strength should be proportional to the number of green bars on the 'stairstep' wireless icon in the notification area (nee System Tray).

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial