Sonicewall TZ200 wireless setup

linknetworks
linknetworks used Ask the Experts™
on
I am having some difficluting setting up the wireless on my tz200w. Dealing with Sonicwall support has been quite frustrating, however I still have an open case with them but am looking for quicker response here. The tz200w is working fine aside from the wireless portion. The wireless will be used to allow clients access to the internet within our office. When I connect to the wireless I am just getting the standard windows 169 ip address. I have installed the latest firmware but still no success. I am trying to connect using my Dell inspiron with vista professional. I can connect to other wireless networks without a problem.

I have attached a word doc with the showing all relevent wireless settings.



wireless-settings.doc
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®

Commented:
What are the DHCP settings? With sonicwalls, wireless zones have seperate settings than your network side. I'd check to enable the DHCP for the wireless side.

Commented:
check this one too, as it may fall under your situation too:
http://www.experts-exchange.com/Networking/Wireless/WLAN/Q_23412111.html

Author

Commented:
The dhcp server is disable on the sonicwall as we use our windows server. I cannot see where there is a seperate setting for wireless dhcp. Do you know where I would find this?
Commented:
Then I you need to do a dhcp pass through as mention in my second post

Author

Commented:
Thanks for the help. I finally got through to sonicwall support who showed me how to setup a seperate dhcp scope for the wireless interface. You were definitley on the right track.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial