Split Tunneling on Sonicwall NSA 2400

twcadmin
twcadmin used Ask the Experts™
on
I have VPN set up on a Sonicwall NSA 2400 except when I connect to the VPN, I can only access that network. I know I probably have to set up Split Tunneling on the connection but I cant figure out how to. I saw split tunnel selected in one of the drop down boxese on the sonicwall so i thought it was set but who knows. Any ideas?
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Top Expert 2007
Commented:
Yes, under Client tab set following to apply to your GroupVPN policy:
Allow Connections to, select Split Tunnels [this allows the VPN user to have both local Internet connectivity and VPN connectivity.]
Set Default Route as this Gateway - uncheck this check box
Click OK.

Please implement and update.

Thank you.

Author

Commented:
When I try to uncheck this checkbox, a message comes up saying "A default lan gateway is specified but the connection is not set as the default route for clients. this will prevent clients from successfully connecting on WAN port. Selet default route as this gateway on client page or clear the default LAN gateway on this page."

If I clear the gateway on the Advanced tab, I do not receive this message anymore but then I cannot access the remote network. The Sonicwall vpn client will connect and accept my username and password but I will not be able to access anything. I had to have someone at the remote site go in and change the settings back.
Top Expert 2007
Commented:
Did you first check the split tunnel checkbox and then tried to disable default gateway checkbox.

If you post sanitized screenshot(s) that would be helpful.

Thank you.
Success in ‘20 With a Profitable Pricing Strategy

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden using our free interactive tool and use it to determine the right price for your IT services. Start calculating Now!

Author

Commented:
Attached are the screenshots of the Advanced and Client tabs. Again, with the settings this way, I am able to start the VPN and enter my credentials and it says connected, but I am unable to access anything on the remote network. If I put my gateway address back on the Advanced tab and check Set Default Route as this Gateway then I am able to reconnect and access the remote network but not my local network. Being this way, I have ruled out firewalls rules so I'm assuming its something wrong with this VPN configuration or somethign wrong with Windows 7.
ClientTab.PNG
AdvTab.PNG
Top Expert 2007

Commented:
Can you post following command:
route print

This would give idea of the routing in place before and after VPN is connected [with split tunnel options]; please sanitize the output [remove MAC addresses and public IP]; please leave complete private IP with mask intact.

This would give some clue as to why the things are not working as desired.

Thank you.

Author

Commented:
At first this wasnt working but now it is. I havent changed anything else btu it is working now.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial