illustrator color dodge pattern changes colors horribly when convert to cmyk

ggc2
ggc2 used Ask the Experts™
on
Hello,

i have created an index pattern that will be printed on the side of a catalog.

The pattern uses color dodge as the only effect to simulate other color variations.

Just before finalizing i noticed that when finally converting to cmyk (generate pdf in indesign), the pattern changes colors horrible turning to yellow etc.

in illustrator :

i have adobe rgb 1998 as rgb and euroscale coated v2 as color settings.
document raster settings are set to 600dpi (or 300dpi does not affect the outcome)

how do i export the pattern looking like rgb but in cmyk because when i use it in indesign and generate the PDF file in indesing it looks like crap.

can anyone advise.  i have created a jpeg previews of the pattern in rgb (left) and cmyk (right) also i can upload the original pattern in eps or illustrator cs 2 if you like
PATTERN-IN-RGB-AND-CMYK.jpg
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Ryan KilimnikDirector of Creative, UX & UI Design

Commented:
What software did you use to create the original art? Can you upload that?
The colours you are using seem to be out of gamut. Meaning that they simply don't exist with in the CMYK spectrum.
How about trying to imitate the RGB colours in a CMYK file? You might get close by using transparent white in the pattern and using different values of transparency.

Author

Commented:
I created the artwork in adobe illustrator CS2.

i just created several patterns and gave them shades varying from white-grey-dark grey to black them made compound paths of them (seperate)
grouped all the pattern back

and put a full colored green (in this case) rectangle under it, selected the group and did color dodge.  

this was it i think, the steps are there, i'm not sure in the order i did it :-)

i discovered the problem when placed the artwork in indesign and generate a pdf.

since indesign always works in cmyk i discoverd the hidiuos result :-(

when i tried change color mode in llustrator (rgb to cmyk) i get the same ugly result.

i attachment the EPS file of the artwork (called txt but rename the extension)


2INFO.txt
Exploring ASP.NET Core: Fundamentals

Learn to build web apps and services, IoT apps, and mobile backends by covering the fundamentals of ASP.NET Core and  exploring the core foundations for app libraries.

ggc2:

Try something like this:

Open a copy of your file. Open side by side both of the files
One of the files you change to CMYK. File >  Document Color Mode : CMYK

Release the mask and change some of your elements to cmyk colors like C70 M8 Y100. Try to slide the colors Try it out with Color Dodge like you already have and try also Overlay blending mode. Some of the colors might be better with Overlay, others with Color Dodge.

You will probably never get the vibrant RGB colors but this should give you at least closer result to what you were looking for.
Director of Creative, UX & UI Design
Commented:
ggc2

Another possible solution might be to drop your illustrator eps in photoshop and make a tif or eps. Make sure that the file is cmyk. Then try importing that into your indesign file. Make sure you import it in at high res too.
test.jpg

Author

Commented:
Thank you for your support, this solution worked fine.

I exported to EPS in illustrator and opened in photoshop and resaved (can't remember the settings) this solved the problem.

Sorry for the VERY late response, the creation of the catalog is/was a very time consuming process, and had his hurdles, which required most of my attention.

Thank you again for your suggestion !

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial