Hyper V Start Issue

rslive
rslive used Ask the Experts™
on
All,
I have a big issue with a virtual machine, it will not start, Comes up with the following error;

Microsoft Emulated IDE controller, Failed to Power on with eror "The disk media is not recognized"

Failed to Open atachment 'F'

This has been working fine for past month and have restarted numerous times.  I did change a DNS server today and I know some internal records are changing but i cannot see how that could affect this particular instance.

I can see the VHD file on the DAS unit so no issue with file access, i have not tried on another Hyper V setup as yet.

Any info much appreciated
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
you can try creating a new vhd and see if that connects fine

or

try updating your storage controller drivers ;

or

move the vhd to local storage on the server to see if there is a controller driver issue with the storage device hosting your vhds
Can you try restoring the VHD from a recent backup?

Author

Commented:
Hi,  It's a DC im testing so I have not taken any snapshots, I have managed to get running but it seems to be carrying out some sort of update operation before you get to the GUI.

Will keep you posted

Author

Commented:
Thanks for the info and sorry for delay in getting back to you.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial