ASA 5510 and Cisco Anyconnect

Styria-it_hr
Styria-it_hr used Ask the Experts™
on
We are having some trouble with configuring Cisco ASA 5510 to accept AnyConnect connections. We have configured the ASA through it's wizard but to no avail. We can get the Logon screen but cannot login(it always says Login failed) to download the Anyconnect client. We are also trying to use our ACS to authenticate the users and set through it where they can go in the internal network.

Here is the relevant config from the firewall:

aaa-server RADIUS protocol radius
aaa-server RADIUS (inside) host 10.64.8.20
 timeout 20
 key ***********

webvpn
 enable outside
 svc image disk0:/anyconnect-win-2.1.0148-k9.pkg 1
 svc image disk0:/anyconnect-linux-2.1.0148-k9.pkg 2
 svc enable

group-policy SSL_VPN internal
group-policy SSL_VPN attributes
 vpn-tunnel-protocol svc

tunnel-group SSL_VPN general-attributes
 address-pool VPNPool1
 authentication-server-group RADIUS
 authentication-server-group (outside) RADIUS LOCAL
 default-group-policy SSL_VPN
tunnel-group SSL_VPN webvpn-attributes

Any idea what could be the problem? Are we missing something in the configuration?
Thanks in advance for any help.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Head of IT Security Division
Top Expert 2010
Commented:
did you created local certificate?

Please refer this guide howto do it step by step:

http://www.petenetlive.com/KB/Article/0000069.htm
Istvan KalmarHead of IT Security Division
Top Expert 2010

Commented:
And ple4ase move the ASDM port to another or move the SSL vpn to another, becouse both are use 443 port....

Author

Commented:
That 13th step in the tutorial was the right thing. That solved everything.
What did you think with your 2nd post? I don't understand it.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial