Problems deploying report to SSRS 2008

majoto
majoto used Ask the Experts™
on
I cannot deploy a simple report to SSRS 2008.  

It works OK in VS2008 and deploys the datasources to the reportserver no problem, but it will not deploy the report.
After a period of time it says that it has timed out.

I have changed timeout settings and still no joy.

If I copy the project on to my laptop, it deploys no problem at all to the copy of SQL server on that machine.

Could there be a problem with permissions?
Could it be a
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Mike McCrackenSenior Consultant
Most Valuable Expert 2011
Top Expert 2013

Commented:
Sounds like it.  Can you change the timeout duration to give it more time?

Any errors in the system error logs?

mlmcc
Chris LuttrellSenior Database Architect

Commented:
yes it sounds like permission problems.  as mlmcc has sugested, check your log files for any details in the errors that may shed light.
Commented:
The problem appears that when I delted and replaced logo images or textboxes, they were still in the xml for the report.  Deleting the images from xml and making sure textboxes have names instead of the standard textbox1 etc. seemed to cure the problem and I can now deploy the reports.

Seems a bit of nuisance but it did seem to work.

I apologize for not closing off the question sooner.
Mike McCrackenSenior Consultant
Most Valuable Expert 2011
Top Expert 2013

Commented:
This question has been classified as abandoned and is being closed as part of the Cleanup Program.  See my comment at the end of the question for more details.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial