Convert from a Routed Connection to a Bridged Site to Site Connection

StevenCage
StevenCage used Ask the Experts™
on
We have two sites connected to the Internet via a single ISP using Ethernet connections. Each site is connected to the Internet via 802.1Q tag 1364 and the sites are interconnected via 802.1Q tag 1695. Diagram attached.

Currently, the two sites use different IP address ranges but we would like to change to a flat network using a single IP address range - 192.168.0.0/24

I think I need to use Integrated Routing and Bridging but am not sure what commands to use on the local LAN interfaces without affecting traffic to the internet (Tag 1364)

I would be very grateful to anybody who could assist me.

Steve
SitetoSite.png
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Commented:
In general I would not recommend that to make the two site a single network. There usually have better way to do it. However you must have your reasons. These are the commands you need:

SiteA
bridge irb
interface G0/1.2
 no ip address
 bridge-group 1
interface G0/0.0
 no ip address
 bridge-group 1
iinterface BVI1
ip address 192.168.0.1 255.255.255.0
ip flow ingress
ip nat inside
ip virtual-rea
zone-member security in-zone


SiteB
bridge irb
interface F0.2
 no ip address
 bridge-group 1
interface vlan1
 no ip address
 bridge-group 1
iinterface BVI1
ip address 192.168.0.2 255.255.255.0
ip flow ingress
ip nat inside
ip virtual-rea
zone-member security in-zone

Author

Commented:
Thanks for the response GuruChiu.

Would I also need to issue the command 'bridge 1 protocol ieee' to create the bridge group?

Kind regards,

Steve

Commented:
Some ios version that is automatic. If not, yes.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial