Disable Sametime Prompt

MBrooks
MBrooks used Ask the Experts™
on
A couple of our users are getting prompts to "Log on to instant messaging" when opening Lotus Notes when they don't even have Sametime installed.  How can I disable this prompt?

Thanks
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®

Commented:
Hi, go on the location document and remove the sametime server.
This should remove the login prompt.
Rob HutchinsonTech Lead, Desktop Support

Commented:
In Notes, you have to click the option to edit current profile.
From the popup menu that you access by clicking on the small black triangle shaped arrow, choose, "Edit Current..."

From here, choose the "Instant Messaging" tab and set the "Connect" option to manual.

SameTime( a really limited version is integrated into the Notes email client).

Author

Commented:
"From the popup menu that you access by clicking on the small black traiangle shaped arrow".  Really?  Could you be any more specific?
C++ 11 Fundamentals

This course will introduce you to C++ 11 and teach you about syntax fundamentals.

Author

Commented:
This is Lotus Notes 8.5.1 Basic by the way.
Rob HutchinsonTech Lead, Desktop Support

Commented:
Sure, let me post a some print screens:


Notes-menulocation.bmp
Rob HutchinsonTech Lead, Desktop Support

Commented:
opps, posting other two


Notes-popupmenulocation.bmp
Tech Lead, Desktop Support
Commented:
Rob HutchinsonTech Lead, Desktop Support

Commented:
Okay, those examples were for 6.5 so not sure locations for 8.5. I can install 8.5 here in a few minutes though and check it for you if you need it.

Author

Commented:
All right, thanks buddy.

Author

Commented:
The only thing you did not say was to go to instant messaging and change to manual connection, which I was able to figure out.

And 8.5.1 Basic is about the same, except there are two buttons; one with the mail symbol, and another for your location settings.  I'm not sure how to get to the location document in 8.5.1 Standard, but during installation you can pick not to install Sametime on Standard.

Thanks very much.

Author

Commented:
Oops, looks like you put all of the other information after I had already accepted the solution.
Rob HutchinsonTech Lead, Desktop Support

Commented:
I was looking at version 8, and the settings I descibed were not in the same place...not sure about ver 8.5.

Looks like the correct location for ver 8, is just off of the "File" menu > "Sametime" > "Cancel Login to Sametime".

Author

Commented:
This was already resolved.  Like I said there is a location button next to the mail button on 8.5.  This is where I went to fix the issue.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial