IE8 is 'forgetting' me

sgray128
sgray128 used Ask the Experts™
on
Sirs:
Just recently, I've done something to IE8 to make it 'forget' me. I spend a lot of time logged in on Google and Experts-Exchange. If I close and reopen the browser, I should be still logged in.

Recently if I re-open EE after it's been closed for an hour or so, I have to log in again.

Can anyone suggest how to fix this behavior?
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Hi,

I had a similiar problem,  try this

Although Cookies are the primary storage of such information, Autocomplete can play a part if it's disabled. Internet Options-Content tab-Autocomplete Settings button, then place a CHECK mark in the"Usernames and passwords on forms".

Tried placing a CHECK mark in the "Preserve Favorites Website Data" in the Internet Options-General tab, then click on the "Delete" button in the "Browsing History" section. Once there, place a CHECK mark in the "Preserve Favorites Website Data" box, then click on "Cancel", then OK.

Hope this helps.

Flo

Author

Commented:
I went to the 'advanced' page and pressed the 'reset' button, that seemed to fix it. Thanks for pointing me in the right direction.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial