Exchange 2003

FalconTwo
FalconTwo used Ask the Experts™
on
Hello well I wake up this morning to find all my outgoing messages sitting in the queue. I am running exchange 2003 on w3k
I then realized I am not getting inbound mail either. I rebooted the exchange, and the gateway servers. I tested inbound/outbound. I was able to receive inbound mail form AOL. outbound still sitting in the queue.
I have internet access form the mail server. I thought maybe its a DNS issue. Internal e-mailis working fine. Its just getting mail to the outside.
I check to see if I am blacklisted but I am not
Any ideas
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Awarded 2009
Top Expert 2010
Commented:
In Exchange System manager, goto Connectors, do you have an SMTP connector configured? If so can you check the properties of it and see how it is sending mail DNS or Smarthost?
Rajith EnchiparambilOffice 365 & Exchange Architect

Commented:
Create a test account and run the outbound smtp test in the Microsoft test site.

https://www.testexchangeconnectivity.com/

It will flag the issue.

Author

Commented:
To answer Demazter
its using smarthost
Success in ‘20 With a Profitable Pricing Strategy

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden using our free interactive tool and use it to determine the right price for your IT services. Start calculating Now!

Awarded 2009
Top Expert 2010

Commented:
And from your exchange server in a command prompt can you goto a command prompt and type:

telnet smarthostname 25

what do you get?

Author

Commented:
demazter this is what I am getting
H:\>telnet Outbound SMTP 25

telnet [-a][-e escape char][-f log file][-l user][-t term][host [port]]
 -a      Attempt automatic logon. Same as -l option except uses
         the currently logged on user's name.
 -e      Escape character to enter telnet client prompt.
 -f      File name for client side logging
 -l      Specifies the user name to log in with on the remote system.
         Requires that the remote system support the TELNET ENVIRON option.
 -t      Specifies terminal type.
         Supported term types are vt100, vt52, ansi and vtnt only.
 host    Specifies the hostname or IP address of the remote computer
         to connect to.
 port    Specifies a port number or service name.
Awarded 2009
Top Expert 2010

Commented:
Ok, you need to telnet to the smart hoist that is configured in your SMTP connector not "Outbound SMTP"

Author

Commented:
DEMAZTER

thats's the name and I am on the exchange. See attach file

Rajith_Enchiparambil:
Also I also Create a test account and run the outbound smtp test in the Microsoft test site.

https://www.testexchangeconnectivity.com/

for both IP defined in the smarthost. ALL GREEN NO POBLEMS
sh.bmp
Awarded 2009
Top Expert 2010

Commented:
In the box that you have blanket out that's what you need to enter.

Your trying to telnet to your smart host that your connector tries to send to

Author

Commented:
This is what I get when I telnet with the IP .27 and .28 [Last octet]
220 ****************************************************************************
***********************************************

Author

Commented:
telnet smtp server name 25

220 webmail.mycompany.com Microsoft ESMTP MAIL Service, Version: 6.0.379
0.3959 ready at  Fri, 29 Jan 2010 12:01:47 -0500
Commented:
Hi
For test purpose. Note down IPs specified in smarthost and select Use DNS to route to each address radio button. Restart SMTP and MS Exchange routing engine service and check if outbound mail flow is working fine.
If yes, then these IP addresses which you have specified in smarthost are causing the issue. Between exchange and these IP addresses there is a firewall (CISCO Pix) which has mail guard feature enabled which can cause this issue. Follow the steps given in below article and that should resolve your issue.
 You Cannot Send or Receive E-Mail Messages Behind a Cisco PIX Firewall
http://technet.microsoft.com/en-us/library/dd277550(EXCHG.80).aspx
Thanks
Milikad
Hello,

From your Exchange server, try sending an email through the telnet session. You will see error messages if there is a problem.

http://www.yuki-onna.co.uk/email/smtp.html

JJ

Author

Commented:
Well I think I may have royally screwed it up now, I read somewhere to try an dreinstall the SMTP service. I though I should try this since last evening I attempted to install GFi Mail essentials on the box, the install failed and rollback, the exchange continued working until about 8pm last evening. I am not sure if its related. However I removed ar einstalled SMTP  not I cannot even send mail to myself internally

Author

Commented:
I had to contact Microsoft and spend over 12 houtrs to reinstall teh exchange,. All is working

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial