Unable to send email using smtp connector

wowboop
wowboop used Ask the Experts™
on
Hi since this morning we cannot send email anymore with
immediately returned email with this message:
 
(sorry it's in french...)

Problème de communication SMTP avec le serveur de messagerie du destinataire. Contactez votre administrateur système.
  <themalingua.be #5.5.0 smtp;553 #5.1.8 Domain of sender address <user (at) themalingua.be> does not exist>

Everything is ok in the recipient policies and default adress is the good one
Also we have the problem with all user mailboxes
We are using smtp connector with pop3 connector...
internal email is working


Please help ! Tell me what informations you need.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
PowerShell Developer
Top Expert 2010
Commented:

It thinks your public domain name doesn't exist.

Your MX records are very odd...

Non-authoritative answer:
themalingua.be  MX preference = 10, mail exchanger = 91.121.12.223.themalingua.be
themalingua.be  MX preference = 50, mail exchanger = 87.98.136.225.themalingua.be

Did you use an IP address for the MX instead of a Host (A) record?

Chris

Author

Commented:
I don't know, sorry but i'm not an expert. How can I check that ?
When I make a pop account in outlook without exchange server, It's working.
Chris DentPowerShell Developer
Top Expert 2010
Commented:

Who looks after your public DNS records?

And is inbound mail for your domain working?

Chris

Author

Commented:
Solution was the FAI who blacklist our domain name. Now it's working. Thanks for your help...

Author

Commented:
Finally I found where was the problem... Domain name was blacklisted...

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial