How do I change resolution

candide19
candide19 used Ask the Experts™
on
I just installed a Nvidia GForce 9400 card and now I am getting a NOT OPTIMUM MODE Recommended Mode:  1280x1024 60Hz.  I can't seem to boot into safe mode and need suggestions on how to correct the problem.

Thank you,
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
depending on the OS your are using, you should click your start button and search for and run msconfig or msconfig.exe.  In this new window that pops up click on the "BOOT" tab. Check the box for safe boot. then click ok on the window and restart your computer.  If you keep booting into safe mode follow the same steps but uncheck the safe boot box.  

If you can't get to the OS because of a display error and your screen goes blank, make sure you boot to safe mode with network access. that way you can download updates to your drivers.

there are a couple other ways to boot to safe mode also.
1. push F8 a lot during boot up and it will give you a menu where you can select safe mode.
2. (last ditch effort- i don't recommend this one) during boot up you can turn off your computer and the boot up again and this will give you the same menu in 1.

Since you just installed a new video card and you have these issues I would think you are using WinXP or older.  The best way to overcome most issues with video drivers is to download the most recent drivers from the manufacturer's website.  But a lot of time you can do a windows update and there might be an updated driver for you there.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial