Tracert failure at 1 particular hop on both computers. How do I fix?

moneypenny1
moneypenny1 used Ask the Experts™
on
I'm a trader having trouble with my data. I've discovered a bad hop when I send a tracert. I tried it on another computer with a different IP address only to find the same thing. Can someone help me figure out how to fix this?
moneypenny1
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
little confused.  What kind of problems are you having and where is this data going?  Tracert wont always come back with data since some devices are set not to respond to ICMP requests.

Author

Commented:
My server in Chicago is communicating with Tradestation's server farm in either Chicago or TX.
The Tradestation server sends data to my CHI server.
My CHI server sends commands from me to the Tradestation server when I click on things like BUY or SELL or chart manipulations.
I'm accessing the Chicago server through RDC from my home PC in California.

The problems I'm have are freezing of my platform where it's taking anywhere from 10seconds to 45mins for a click to register. The CHI server is still receiving price data when this freezing occurs.
The Tradestation tech support sent me Ports, IP addresses and files to allow through my server - which I did to no avail.
The tech support from Tradestation also said to run a tracert from the server to 2 of their IP addresses to make sure they're communication with each other. I did this and found time outs and got an 'unreachable' message.
I also tried tracert from my home PC and another PC from EasyNews and found timeouts and got an 'unreachable' message.
Hope that's not too much information!
moneypenny1
can you ping those hosts though?  If you can send a ping and get a response then the timeouts are the "hops" or devices between you and the remote computer not responding to the tracert requests.
11/26 Forrester Webinar: Savings for Enterprise

How can your organization benefit from savings just by replacing your legacy backup solutions with Acronis' #CyberProtection? Join Forrester's Joe Branca and Ryan Davis from Acronis live as they explain how you can too.

Author

Commented:
When I ping, I'm getting 'request timed out 4 times, 100% packet loss.

Commented:
Hello there,

are we talking about the internet or about a dedicated line to this destination?
There is a routing issue exactly at the hop which is not responding.
Either they fix this way you try to pass or you have to find another way to the destination (routing).
Is there a route/gateway to this destination and are you absolutely sure its correct?
Would like to see the detsination ip and your routing table...

Author

Commented:
C:\Documents and Settings\owner>telnet 63.99.207.100
Connecting To 63.99.207.100...Could not open connection to the host, on port 23:
 Connect failed

C:\Documents and Settings\owner>tracert 63.99.207.100

Tracing route to 63.99.207.100 over a maximum of 30 hops

  1    <1 ms    <1 ms    <1 ms  home [192.168.1.254]
  2    27 ms    24 ms    22 ms  99-7-124-3.lightspeed.simica.sbcglobal.net [99.7
.124.3]
  3     *        *        *     Request timed out.
  4     *        *        *     Request timed out.
  5     *        *        *     Request timed out.
  6    25 ms    24 ms    24 ms  151.164.42.196
  7    25 ms    25 ms    26 ms  la2ca02jt.ip.att.net [12.123.30.133]
  8    25 ms    25 ms    25 ms  192.205.35.162
  9    26 ms    25 ms    26 ms  0.ge-7-3-0.XL4.LAX15.ALTER.NET [152.63.113.190]

 10    61 ms    63 ms    60 ms  0.so-7-0-0.XT4.DFW9.ALTER.NET [152.63.10.13]
 11    61 ms    63 ms    61 ms  GigabitEthernet7-0-0.GW14.DFW9.ALTER.NET [152.63
.96.69]
 12  63.98.209.70  reports: Destination net unreachable.

Trace complete.

Commented:
you know whats interesting?

...i get the same!

Tracing route to 63.99.207.100 over a maximum of 30 hops

  1     1 ms     1 ms     1 ms  192.168.1.1
  2    12 ms    17 ms    11 ms  10.177.0.1
  3     *       11 ms    13 ms  ch-zrh01a-ra1-ge-1-1-0.aorta.net [213.46.171.49]

  4    11 ms    16 ms    14 ms  ch-zrh01a-ra1-ge-1-1-0.aorta.net [213.46.171.49]

  5    46 ms    52 ms    41 ms  84-116-130-85.aorta.net [84.116.130.85]
  6   121 ms   141 ms   116 ms  84-116-130-30.aorta.net [84.116.130.30]
  7   117 ms   127 ms   116 ms  us-nyc01b-ri1-xe-3-1-0.aorta.net [213.46.190.94]

  8   116 ms   119 ms   119 ms  xe-8-3-0.edge1.NewYork1.Level3.net [4.78.164.221
]
  9   120 ms   120 ms   125 ms  vlan79.csw2.NewYork1.Level3.net [4.68.16.126]
 10   134 ms   129 ms   123 ms  ae-74-74.ebr4.NewYork1.Level3.net [4.69.134.117]

 11   118 ms   118 ms   118 ms  ae-6-6.ebr2.NewYork2.Level3.net [4.69.141.22]
 12   118 ms   129 ms   135 ms  ae-2-52.edge2.NewYork2.Level3.net [4.69.138.227]

 13   119 ms   118 ms   118 ms  mci-level3-oc48-washington1.level3.net [4.68.127
.22]
 14   119 ms   118 ms   119 ms  0.xe-0-1-3.XL4.NYC4.ALTER.NET [152.63.17.66]
 15   155 ms   156 ms   156 ms  0.so-5-1-0.XT4.DFW9.ALTER.NET [152.63.1.230]
 16   159 ms   160 ms   157 ms  GigabitEthernet7-0-0.GW14.DFW9.ALTER.NET [152.63
.96.69]
 17     *        *        *     Request timed out.
 18     *        *        *     Request timed out.
 19     *        *        *     Request timed out.
 20  63.98.209.70  reports: Destination net unreachable.

Trace complete.

...which means the fault is not on your side, but somewhere in between

This is available info on the ip:

    IP owner info (Whois)

MCI Communications Services, Inc. d/b/a Verizon Business UUNET63 (NET-63-64-0-0-1)
                                  63.64.0.0 - 63.127.255.255
TradeStation Technologies UU-63-99-207 (NET-63-99-207-0-1)
                                  63.99.207.0 - 63.99.207.255
 
# ARIN WHOIS database, last updated 2010-02-04 20:00
# Enter ? for additional hints on searching ARIN's WHOIS database.
#
# ARIN WHOIS data and services are subject to the Terms of Use
# available at https://www.arin.net/whois_tou.html

    Domain owner info (Whois / Abuse)

No data available...


and the last hop is also verizon net, so i would suggest you verivy if you have the right target ip and in case you have to talk to these guys i guess:

 RTechHandle: OA12-ARIN
RTechName:   UUnet Technologies, Inc., Technologies
RTechPhone:  +1-800-900-0241
RTechEmail:  help4u@verizonbusiness.com

but verify the target ip with your contacts first...

good luck!

Chris

Author

Commented:
I called them and they said the problem is with the hop right after them!? Could that be right?
Thanks - moneypenny1
Commented:
yeah thats exactly right!

...but in my opinion the target ip is also on the verizon net, so they should know how to handle it...

NetRange:   63.64.0.0 - 63.127.255.255  

this is all theit net-range.

They should try to find out if ttheres a problem with their customer - which is your destination ip.

probably they changed his ip or he changed provider and nobody told you...

...and in any case THEY should know what is the next hop to this direction and if its faulty or not...

...BOTHER THEM!!!!!!

cheers
Chris

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial