LAN Connection has limited connectivity

jfitts
jfitts used Ask the Experts™
on
My father recently got high-speed cable and the cable modem is setup right next to the computer and then was connected to the computer with an ethernet cable.  Everything worked fine.  Then they bought a laptop and a wireless router to use with the laptop.  Rather than start the wireless router install on the laptop, he inserted the router's CD in his computer and started the install (while also unplugging his ethernet cable and attempting to add the router).  When he realized he should really be doing this on the laptop, he stopped everything and plugged the computer's ethernet cable back into the cable modem.  However, the computer now cannot connect to the internet.

When I go to Network Connections, I see that Local Area Connection says "Limited Connectivity...etc.".  The cable modem appears to functioning properly (all lights are blinking green, etc.).  I have disabled and enabled Local Area Connection and rebooted along the way hoping it would fix itself, but it doesn't.  I selected Repair and it says it can't repar the connection because it can't renew the IP address.

I'm guessing that starting the wireless install changed some network settings, but I'm not sure what.  Please help.

Thanks!

 
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Most Valuable Expert 2011
Top Expert 2011

Commented:
Did you reboot the modem? If not, it's cached the MAC from teh first connection.... Try rebooting it if you havent.....

Author

Commented:
Yes, I haved turned it off and on.  Is there more to do to reboot it? Should the PC be on or off when it reboots?
Most Valuable Expert 2011
Top Expert 2011
Commented:
I would turn it all off, wait about 2-3 minutes, turn on the Modem, wait for all green lights..... Turn on the router if needed, wait for it to come up, and then turn on the PC.....
OWASP: Forgery and Phishing

Learn the techniques to avoid forgery and phishing attacks and the types of attacks an application or network may face.

Right click the connection and click disable
Open the properties of the connection.
Click on Internet Protocol TCP/IP then click properties.
Check Obtain and IP address automatically and check Obtain DNS server automatically.
Click OK and then OK again.
Right click the connection and click enable

Author

Commented:
That's it... we weren't leaving it off long enough.  We unplugged the cable modem for 5 minutes and turned everything back on and it worked.

Thanks!
Most Valuable Expert 2011
Top Expert 2011

Commented:
glad it was simple

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial