Windows 7 not letting me save to a new shared folder.

Mike McLoughlin
Mike McLoughlin used Ask the Experts™
on
I am getting a message "You don't have permission to save in this location" when I download an attached excel file to a folder I recently set up as a shared folder on my new Windows 7 desktop. Also, when I try to copy a file to that folder it says "you need permission to perform this action" with the option to try again or cancel.

I am the Administrator. Security is set to Full Control. However, something is setting the folder as a Read Only folder and I have to keep taking that setting off.

How do I set up Windows 7 so that I have really do have full control over my system?
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
JohnBusiness Consultant (Owner)
Most Valuable Expert 2012
Expert of the Year 2018

Commented:
Go to Control Panel -> User Accounts and turn off or substantially reduce User Account Control. Turning it off for the Full Administrator account will give you complete control over your system.  ... Thinkpads_User
Top Expert 2007

Commented:
Reducing UAC is not a good idea. It's there with reason: to reduce the risk of infection by malware.
Where exactly did you create this folder? E.g. you should not create folders under program files, windows, etc...

kr, J.
JohnBusiness Consultant (Owner)
Most Valuable Expert 2012
Expert of the Year 2018

Commented:
Unfortunately, UAC on does not permit Administrator's to do everything. I have Windows 7 Pro and Vista before it, and the only possible way to get full control is to turn UAC off. You can always re-eanble it. Also, a good dollop of common senses prevents malware (never had any myself on any machine). So while I understand the above sentiment, there is no way around UAC in some cases except to turn it off.
... Thinkpads_User
OK, I feel I have to wade in on this one - turning off UAC is not a good idea in my opinion.  UAC usefully prevents malware obtaining control of your system, it reduces accidental system setting modifications plus it highlights when old or poorly written software is trying to use any admin function.

I would try right-click on the folder, then go to the Security tab, then click Advanced, check your user has full control in the window.  If not click "change permissions" and  add you user with full control.  Either way check the "Replace all child object permissions with inheritable permissions from this object" and click ok / ok / ok.

Author

Commented:
Not sure this is the answer. I  follow the steps and everything is as it is supposed to be but still I have the problem.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial