vmware converter... getting unable to detect guest operating system error on Dell Server with NT4

Ash Ghai
Ash Ghai used Ask the Experts™
on
Hi
I have succesfully converted 4 NT servers using the vmware converter V3.

However, the 5th and final one is giving me the above error. The only difference is that it has RAID on it, but i have done test conversions with Raids and worked fine.

Any Suggestions please. I have deleted the dell utility oartition but still no joy!!

Thanks

Ash
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Top Expert 2009

Commented:
Does the target machine has the same SP level as the one that you managed to convert?
You still have 2 options to try...
1) Create disk image using Storagecraft Shadow Protect or Symantec BESR and convert the resulting image to VM using converter, need to get the version that supports NT4 but trial version should be fine
2) Cold conversion using vmware converter boot cd
Ash GhaiManaging Director

Author

Commented:
Hi.. everything seems to be the same as the other machines.. except when i tried to put SP6a on.. in case it wasent on it said that this machine has high encrytion version and i need to download that version. But the server is already showing sp6 anyway..

how does cold converion work? where do you create the image onto? does it write to a external usb drive or something?
Top Expert 2009

Commented:
You can download the iso from vmware but its mainly for customers with enterprise license, burn the iso to disc and reboot your physical host to boot from the disc, it will start & load the P2V tool
The idea is to perform P2V while the OS is not running, so you need downtime
11/26 Forrester Webinar: Savings for Enterprise

How can your organization benefit from savings just by replacing your legacy backup solutions with Acronis' #CyberProtection? Join Forrester's Joe Branca and Ryan Davis from Acronis live as they explain how you can too.

Ash GhaiManaging Director

Author

Commented:
Hi I tried to put SP6a on it and it says the version of NT is with high encryption. I have tried to find sp6a with high encryption, but all download links seem to be dead.. Any idea where i can download this from?

Regards
Ash
Top Expert 2009
Commented:
yeah probably MS quit supporting NT4, i dont know for sure
Perhaps you should try looking for previous ver of disk imaging tool like storagecraft, acronis,symantec, etc. that can create disk image of your NT4 machine
You can use vmware converter to convert the resulting image to VM, most of the time this method works really well, for example converting physical with win2k8 R2
Ash GhaiManaging Director

Author

Commented:
I will try the cold imagimg ssolution

Thanks very much
Regards
Ash

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial