moving mailboxes after ugrade

dances1960
dances1960 used Ask the Experts™
on
Hi
I am on the final stage of a upgrade from exchange 2000 to exchange 2007 and have just moved the mailboxes to the new exchange, all have gone across except for one with the following problem
 
xml version="1.0" ?>
- <move-Mailbox>
- <TaskHeader>
  <RunningAs>PHOENIXENT\administrator</RunningAs>
  <Name>move-Mailbox</Name>
  <Type>IntraOrg</Type>
  <MaxBadItems>1557</MaxBadItems>
  <Version>8.1.240.6</Version>
  <StartTime>01/30/2010 22:44:46</StartTime>
  <Options Identity="" TargetDatabase="EXCHANGE08\First Storage Group\Mailbox Database" IgnorePolicyMatch="False" GlobalCatalog="Web1.phoenixent.local" DomainController="Web1.phoenixent.local" MaxThreads="4" BadItemLimit="1557" ValidateOnly="False" IgnoreRuleLimitErrors="False" ConfigurationOnly="False" />
  </TaskHeader>
- <TaskDetails>
- <Item MailboxName=" robin rodney ">
- <Source>
  <Identity>phoenixent.local/Users/ robin rodney </Identity>
  <DistinguishName>CN=robin rodney,CN=Users,DC=phoenixent,DC=local</DistinguishName>
  <DisplayName> robin rodney </DisplayName>
  <Alias>pbutters</Alias>
  <LegacyExchangeDN>/o=Phoenixent/ou=First Administrative Group/cn=Recipients/cn= rrodney </LegacyExchangeDN>
  <PrimarySmtpAddress>rrodney @phoenixent.org.uk</PrimarySmtpAddress>
  <SourceServer>mail.phoenixent.local</SourceServer>
  <SourceDatabase>MAIL\First Storage Group\Mailbox Store (MAIL)</SourceDatabase>
  <IsResourceMailbox>False</IsResourceMailbox>
  <SourceGlobalCatalog>Web1.phoenixent.local</SourceGlobalCatalog>
  <SourceDomainController>Web1.phoenixent.local</SourceDomainController>
  </Source>
- <Target>
  <TargetGlobalCatalog>Web1.phoenixent.local</TargetGlobalCatalog>
  <TargetDomainController>Web1.phoenixent.local</TargetDomainController>
  <TargetServer>exchange08.phoenixent.local</TargetServer>
  <TargetDatabase>EXCHANGE08\First Storage Group\Mailbox Database</TargetDatabase>
  </Target>
  <MailboxSize>2388810KB</MailboxSize>
  <Duration>00:19:03</Duration>
  <Result IsWarning="False" ErrorCode="-1056749164">Error occurred in the step: Moving messages. Failed to copy messages to the destination mailbox store with error: MAPI or an unspecified service provider. ID no: 00000000-0000-00000000</Result>
  </Item>
  </TaskDetails>
- <TaskFooter>
  <EndTime>01/30/2010 23:03:59</EndTime>
  <TotalSize>0B</TotalSize>
  <StandardMessagesDeleted>0</StandardMessagesDeleted>
  <AssociatedMessagesDeleted>0</AssociatedMessagesDeleted>
  <DumpsterMessagesDeleted>0</DumpsterMessagesDeleted>
  <Result ErrorCount="1" CompletedCount="0" WarningCount="0" />
  </TaskFooter>
  </move-Mailbox>

                    Can anyone help please
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®

============================================================
<Result IsWarning="False" ErrorCode="-1056749164">Error occurred in the step: Moving messages. Failed to copy messages to the destination mailbox store with error: MAPI or an unspecified service provider. ID no: 00000000-0000-00000000</Result>
  </Item>
============================================================
You are getting this error code "-1056749164" it’s normally due to logical corruption on the store that has this mailbox.
Please try this steps and it should fix it
Change IgnorePolicyMatch="True" and IgnoreRuleLimitErrors="True"
Move the mailbox again, if it fails again than follow these steps
Move the mailbox of the user robin Rodney to a different store on the same server “MAIL”
Than try to move the mailbox of user robin Rodney on to exchange 2007 server
 Also please refer this links
http://support.microsoft.com/kb/972900 
http://msexchangeteam.com/archive/2009/07/09/451757.aspx 
 
Please hit on yes if you find this info helpful.
Awarded 2009
Top Expert 2010

Commented:
Are the user accounts associated with these mailboxes disabled?

Author

Commented:
.hi no the user account isn't disabled and sadly is the account of the head of the company, one thing, it is very large with over 15000 emails in it
Success in ‘20 With a Profitable Pricing Strategy

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden using our free interactive tool and use it to determine the right price for your IT services. Start calculating Now!

Author

Commented:
Manoj
sorry for being a bit thick here in what parameter do i add Change IgnorePolicyMatch="True" and IgnoreRuleLimitErrors="True" command?
Awarded 2009
Top Expert 2010

Commented:
Is the mailbox open?
Can you check the security tab in Active Directory for the users you are trying to move, check the user you are using to move the mailboxes doesn't have any deny permissions or is not a member of a group that has deny permissions set.

If it does then remove them and then restart the Microsoft Exchange Information Store service on the 2000 server

Author

Commented:
Hi Demazter
I've checked that the mailbox isn't open and there is no deny permissions on either his account nor any groups he is a member of, I have had no trouble with moving all the other mailboxes just this one.
Awarded 2009
Top Expert 2010

Commented:
Sorry I want clear your checking for permissions of the user you are movng the mailbox with not the mailbox itself.

So check the properties of the user you are trying to move and does the account you are using appear here or is it a member of any groups that has a dent permission?

I also posted uncorrectly earlier it's Exchange Advanced and mailbox permissions not the security tab.

Author

Commented:
hi I've checked all and the account has no deny permissons at all, i've also now put the account in the admiin group but still no avail
Awarded 2009
Top Expert 2010
Commented:
Has the new store got a limit on it? If so disable it so you can move this large mailbox.
Is the new store still mounted? Check disk space in the destination server

Author

Commented:
Hi Only the default limits on warnings but I've taken them all off and trying again now, there is lots of space on the destination server as its a new Server and only going to be used for exchange
Awarded 2009
Top Expert 2010

Commented:
If you change the limits you will need to restart the Microsoft Exchange Information Store service or it will take 2 hours to update.

Author

Commented:
Demazter it worked you're a star thank you.
Awarded 2009
Top Expert 2010

Commented:
You mind if I asked what fixed it from the links provided in the first post?
Just so future readers know.

Author

Commented:
Hi I Moved the mailbox to a new store and changed the default limits on the new server as this was the problem due to the size of the mailbox, once this was done the move worked
Awarded 2009
Top Expert 2010

Commented:
That's good, so I am curios as to what was in the first post that helped you?

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial