dell vista recovery partition

wiggymoe
wiggymoe used Ask the Experts™
on
I'm trying to recovery a dell xps a2010 using the recovery partition I've checked the partition in windows everything looks healthy but no matter what I do I can't boot into the recovery partition. I went to dell's site and discovered that to restore the os you must press f8 upon boot up then choose the repair option in advance boot settings but there is no such option. Also tried just using a vista oem cd and inputting the license key but it would let me using that key saying that to use it I'd have to boot into windows first and run it from there. upon doing so I realized reinstalling the os from there wouldn't let me delete and reformat the partitions. Also knowing how other dells are I've tried pressing ctrl and f11 upon boot up. nothing happened. any ideas?
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Try F10 also CTRL+F11

Author

Commented:
tried that didn't work. decided to install from vista cd without partition. deleted partitions and recreated them now tried installing from cd and put in product key and I get this error message "to use the product key you entered, start the installation from your existing version of windows.
Commented:
found answer to what that message usually means but don't know why it would be in this case with a machine provided by dell. here is the link http://www.zolved.com/synapse/view_content/22851/Error_Message__To_use_the_product_key_you_entered_start_th

I ended up fixing my problem by finding the restore cds and using them instead of the partition.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial